English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

1 Posts

11-01-2009

Munich

4 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎11-01-2009
  • Location: Munich
  • Views: 20
  • Message 1 of 3

[Lenovo 3000 C200] Rescue and Recovery (3.10.1022) Problem

2009-11-01, 22:22 PM

The Cause:

My PC became really slow and unresponsive so I wanted to restart it, and since I was in the hurrry I coulnd wait for a proper restart so I pressed and hold the power button...

 

The Problem:

Now I can't boot again, right after I see the WinXP logo and the loading symbols when starting, a blue error screen (with text that I can't read so fast) is displayed for less then a second, and the computer reboots itself. I can't even boot in "safe mode" - same behaviour

 

The Solution:

So I thought, that's why you have a recovery system - use it to fix the problem. The problem is - I can't. Within the "Rescue and Recovery"-Environment the only link/button that is working is "Restart". All the other ones like "rescue files" or "restore your system" are indeed clickable but nothing happens, no action no message nothing at all...

 

 

Someone with similar experience out there? Hope you can help me!

 

Thanks in advance!

/Nikolay

Reply
Options

5 Posts

06-06-2008

Aruba

7 Signins

63 Page Views

  • Posts: 5
  • Registered: ‎06-06-2008
  • Location: Aruba
  • Views: 63
  • Message 2 of 3

Re: [Lenovo 3000 C200] Rescue and Recovery (3.10.1022) Problem

2009-11-02, 21:01 PM

i have the same exact laptop and the same exact problem. I went into bios, and disabled automatic restart after system failture or something like that. it saysunmountable boot volume im tying to fixut i need windows installation CD that didnt come with the computer :S

Reply
Options

1 Posts

12-18-2010

Leeds

4 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎12-18-2010
  • Location: Leeds
  • Views: 12
  • Message 3 of 3

Re: [Lenovo 3000 C200] Rescue and Recovery (3.10.1022) Problem

2010-12-18, 16:59 PM

Hi,

 

Im having this same issue and was wondering if anyone found a fix for the problem. Any help would be appreciated. Thanks.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save