English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

16 Posts

05-24-2008

Celje, Slovenia

36 Signins

593 Page Views

  • Posts: 16
  • Registered: ‎05-24-2008
  • Location: Celje, Slovenia
  • Views: 593
  • Message 1 of 4

Lenovo 3000 N200 0769 Problems

2008-05-24, 20:50 PM
Hi,



I'm using Lenovo 3000 N200 0769-BJG and i have a few problems with it and i hope we can fix them.

System:
-1GB RAM
-CPU: Intel Pentium Dual CP, 1460 MHz
-Hard Disk: (Sata HDD) Fujitsu MHW2120BH-(S1)
-Bios version: 68ET35WW (V3.03)
-Windows XP, Service Pack 2

On to the first problem:
Sometimes when i open the notebook when it is in hibernation, it has problems getting out of it, the hibernation light stops shining but the computer does not respond and the monitor is off, so the only thing i can do it manually restart it with the ON button.


Second problem:
I just updated my BIOS to version 3.03. The update was successful, after the computer restarted, the Lenovo screen comes up as normal (the point where you can enter Bios), but at  the point where Windows starts loading i get a bluescreen for a brief moment (i can't see what the error says) and then it restarts again, coming to the point where i can choose in which mode i want to run it. When i try to run it in any of the modes i get the same problem, bluescreen and system restart.

The second error is of course more important and i'd really appreaciate some help.

Thanks.




Message Edited by Ziro on 05-24-2008 10:51 PM

Message Edited by Ziro on 05-24-2008 11:12 PM
Reply
Options

16 Posts

05-24-2008

Celje, Slovenia

36 Signins

593 Page Views

  • Posts: 16
  • Registered: ‎05-24-2008
  • Location: Celje, Slovenia
  • Views: 593
  • Message 2 of 4

Re: Lenovo 3000 N200 0769 Problems

2008-05-25, 8:18 AM
I disabled the SATA AHCI mode and now it's working.
Reply
Options

1 Posts

05-10-2008

Germany

31 Signins

132 Page Views

  • Posts: 1
  • Registered: ‎05-10-2008
  • Location: Germany
  • Views: 132
  • Message 3 of 4

Re: Lenovo 3000 N200 0769 Problems

2008-05-25, 9:12 AM
What is working?
Reply
Options

16 Posts

05-24-2008

Celje, Slovenia

36 Signins

593 Page Views

  • Posts: 16
  • Registered: ‎05-24-2008
  • Location: Celje, Slovenia
  • Views: 593
  • Message 4 of 4

Re: Lenovo 3000 N200 0769 Problems

2008-05-25, 14:34 PM
Computer is working now. The hibernation is still a problem.


I got a question though, i have SATA mode disabled now, but i'd like it to be enabled. How do i install this driver:
http://www-307.ibm.com/pc/support/site.wss/MIGR-67897.html
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save