cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Fabiolinoz
What's DOS?
Posts: 2
Registered: ‎05-18-2015
Location: italy
Views: 351
Message 1 of 2

Lenovo M30-70 80H8Windows 8.1 and 7 - wireless not displayed

Hi all

 

I just bought a Lenovo M30 for my girlfriend  in a freedos version as I have a windows 8.1.

I installed it and everything works fine except wireless.

I can not even find any wireless device in device manager.

I tried to download the related driver in Lenovo website: http://support.lenovo.com/it/it/products/laptops-and-netbooks/lenovo-m-series-laptops/lenovo-m30-70-... but the wireless device is not in my laptop devices.

I already checked BIOS and wireless is enabled.

Is it going back to a windows 8 the only solution?

this is link of PC: https://www.cyberport.de/lenovo-m30-70-mcf3jge-notebook-i3-4030u-hd-matt-ohne-windows-1C30-3NS_1695....

 I first installed windows 7 windows 8 but then can not connect and manage devices in the page can not find the network card wirless . I enabled the wirless in bios and I also installed all the drivers provided by lenovo . I also tried to change from a UEFI legacy but nothing has changed.

 sorry for my bad english.

Thanks in advanced

katreeds
Paper Tape
Posts: 2
Registered: ‎05-26-2015
Location: Oxford
Views: 276
Message 2 of 2

Re: Lenovo M30-70 80H8Windows 8.1 and 7 - wireless not displayed

Sounds to me like you've got the same issue as me.

 

I'm unsure if you've sold this issue but Lenovo seem to have an issue with the ISO image burned on the factory install disks.

 

I rang Lenovo and requested for a fresh set of recovery DVDs. 

 

I'm praying this will fix the issue I am currently having. 

Check out current deals!


Shop current deals

Top Kudoed Authors