Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎06-10-2011
Location: UK
0 Kudos

Lenovo N500 Media Test Failure. Need some Help

Hi there.

 

The HDD in my N500 recently died so i decided to put another hard drive into it. I plugged the HDD into my pc and installed Vista back onto it. Then I plugged it into my N500 and I keep getting the Media Test Failure.

 

I have googled this error and i have tried all of the fixes, I have restored defaults, put the HDD at the top of the boot list and even disabled the lan boot up option. Those were my first ideas before turning to the internet. I still get the Media Test Error and im quite stuck and out of ideas. I don't suppose anybody can help me can they? I've never hit a wall like this one.

 

Some additional info, The hard drive is the same brand (Seagate) and the same size (250gb) as the one it is replacing. I have installed Vista Home Premium 32bit as that is what it had on it when it died.

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: Lenovo N500 Media Test Failure. Need some Help

when you see lenovo logo at start-up, press f2 to load bios, save default settings, save and exit.

also, make sure that hdd is working properly.

http://www.krasotaiskusstva.com
Paper Tape
Posts: 2
Registered: ‎06-10-2011
Location: UK
0 Kudos

Re: Lenovo N500 Media Test Failure. Need some Help

If you read what I posted, I already did that! the HDD is brand new and works fine. Also, on the n500's its F1 to load bios for some odd reason.

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: Lenovo N500 Media Test Failure. Need some Help

did you try to change boot order?

http://www.krasotaiskusstva.com