cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
WopsS
Paper Tape
Posts: 1
Registered: ‎11-07-2016
Location: RO
Views: 2,902
Message 1 of 17

Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

Hello,

 

Recently I bought a Lenovo V310-15ISK with 1 TB HDD storage and I bought an M.2 Intel SSD 600p 256GB because I read on this page about "Dual Storage Option" feature. The problem is with the SSD, it doesn't show up in BIOS as HARD 2 or HARD 1 (I can see just the HDD), but when I try to install Windows 10 I can see the SSD but I cannot create a new partition on it every time when I try to create a new parition the installer hangs for about 3 minutes and show an error message (We couldn't create a new partition [Error 0xa4cc6be0].), I can't even create a new parition in Disk Management.

 

What I did:

  • Update the BIOS to the latest version.
  • Use Intel Data Migration Software to create a new parition and migrate the Windows from HDD to SSD.
  • Installed the SSD on my PC and create a new Windows partition and it worked (but on the laptop it doesn't work).
jebachnaviolini
Blue Screen Again
Posts: 1
Registered: ‎10-09-2017
Location: RS
Views: 2,150
Message 2 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

I apologise in advance for ressurecting an old thread.

 

I have the same hardware (v310 and intel 600p series nvme ssd) and there is a solution for op's original problem - flashing latest bios update allows booting up from nvme ssd... what bothers me is that a new problem arises afterwards in the form of inability to boot from nvme ssd after a "cold start" ie there's need for restarting laptop so that ssd becomes recognized (on a restart ssd becomes visible in bios) and also there's a problem with resuming from sleep (laptop freezes up and has to be manualy restarted). My laymans guess is that there's an issue with power states/management of pcie (m.2) slot/device but there are no options for such management in bios (there are no setting whatsoever regarding nvme ssd or am I missing something).

 

So I'm asking here before making a new thread if op or anyone in similar setting have these issues?

HadiNajafi
Paper Tape
Posts: 8
Registered: ‎07-19-2017
Location: IR
Views: 1,881
Message 3 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

I have Lenovo V310 15ISK 8GB Ram and Amd gpu i7 6500U, I have exactly the same problem in cold boot up as well as suspend. I tried almost every possible situations and configurations for months no results. I think your guess is correct.

Lampika
Paper Tape
Posts: 5
Registered: ‎01-18-2018
Location: HU
Views: 1,813
Message 4 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

I have this problem too.
I bought the 128 GB version of 600p, but when i turn on my notebook (v310-15isk too..) it's not found, but when i press ctrl+alt+del, the second startup (but not cold start) it comes up and boot up. It's annoying, what we can do ? Maybe a new bios update again?..
Lampika
Paper Tape
Posts: 5
Registered: ‎01-18-2018
Location: HU
Views: 1,712
Message 5 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

So! I sent back this 600p for Intel, and i bough an SSD with a PHISON!!!!!!!! chip (it works well.)
Name: Lite-On MU X 128GB M.2 PP3-8D128

It's work well!! Smiley Happy
HadiNajafi
Paper Tape
Posts: 8
Registered: ‎07-19-2017
Location: IR
Views: 1,708
Message 6 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

Did you update your bois? I have that problem with ssd Adata SX8000.

Lampika
Paper Tape
Posts: 5
Registered: ‎01-18-2018
Location: HU
Views: 1,698
Message 7 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

Yes, i have the new bios. Smiley Happy

HadiNajafi
Paper Tape
Posts: 8
Registered: ‎07-19-2017
Location: IR
Views: 1,696
Message 8 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

I have a question. When you decide to update your bios, did you place the ssd into the laptop?

HadiNajafi
Paper Tape
Posts: 8
Registered: ‎07-19-2017
Location: IR
Views: 1,695
Message 9 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

and I have another question, when you update your bios, did you test that Intel 600 SSD?

Lampika
Paper Tape
Posts: 5
Registered: ‎01-18-2018
Location: HU
Views: 1,679
Message 10 of 17

Re: Lenovo V310-15ISK - Problem with Intel SSD 600p 256GB

Yes. I tested it before and after too. You can use the ssd with 2 "cut" (M2 sata). I bought the phison chipped ssd and it works well. My intel 600p sent back after that. I can't do anything, but i tried EVERYTHING. If you can, refund this item and buy one with PHISON CHIP. (Bellow my post you can see one, what 100% works)

Check out current deals!


Shop current deals

Top Kudoed Authors