cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
WarpFactor
What's DOS?
Posts: 3
Registered: ‎08-13-2012
Location: Vancouver
Views: 1,570
Message 11 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

Kris,

 

I'm a little confused.  You said uninstalling Veriface is the solution to the problem, but you also said uninstall EgisTech BioExcess. 

 

"The only thing we know is to:

 

uninstall VeriFace

or

uninstall Bioexcess.

 

Either one works 100%"

 

So is it a conflict between the two programs?  Can you install one or the other, or do you have to uninstall Veriface?  Can I just uninstall Bioexcess and keep Veriface?  I'd personally prefer to keep Veriface rather than the finger print reader.

 

Has anyone looked into a new version of Veriface and/or Bioexcess?

 

Sorry for the dumb questions...

 

 

dsnillo
Fanfold Paper
Posts: 16
Registered: ‎09-20-2012
Location: CA
Views: 1,462
Message 12 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

WarpFactor
What's DOS?
Posts: 3
Registered: ‎08-13-2012
Location: Vancouver
Views: 1,450
Message 13 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

I actually did install the 2 updates for the Bioexcess software after I wrote that last post and my laptop has started up fine ever since.  Not a single problem has occurred.  Looks like they got it fixed! :-)

 

 

PicCGA
What's DOS?
Posts: 1
Registered: ‎10-14-2012
Location: Canada
Views: 1,389
Message 14 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

Thanks for your solution. I had this problem frequently since I bought my computer 6 months ago. Now it is running well for 8 days

Kris237
802.11n
Posts: 264
Registered: ‎07-09-2011
Location: US
Views: 1,364
Message 15 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

@dsnillo thanks!

 

@dsnillo's driver link is incorrect - that points you to IN2FGP08WW5 12 Jun 2010 which will install additionally ver 6 of bioexcess which you don't want.

 

The correct driver for the ES603 WDM driver is IN3FGP07WW5 28 Dec 2010 which can be found at

http://support.lenovo.com/en_CA/downloads/default.page?

click OTHERS

CLICK EgisTek fingerprint driver.

If this driver does not seem to be installing correctly, In Device Manager, "uninstall" the unknown device and power down your laptop. Remove the power connector, and the battery. Wait 10 seconds.  This will force the BIOS to reform the device list blocks.  It should then find your 603 hardware.

 

The reader, correctly given above, is cab06ww, and is found a few lines up. 24 Jun 2012, the reader software, V7.

 

I find it is useful to occasionally clean the reader and one's fingers with alcohol.

-------- ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Dual boot (BIOS/MBR): Ubuntu 19.04 / Win7 Pro x64 . 8GB(15GB/s), Sammy 250GB SSD. -------
Muther
Paper Tape
Posts: 1
Registered: ‎01-30-2013
Location: USA
Views: 1,098
Message 16 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

I have had a similar problem repeatedly on reboot... whenever I left my USB devices plugged in during boot. If I reboot with my hub still plugged in (to the right-rear USB port) the system hangs forever on the Lenovo loading screen with the progress bar almost complete.

 

The solution I found was to unplug my USB devices before boot. Then the system starts normally. I will add that I do not need to remove the thumb drive or mouse receiver I have plugged into the front USBs, ONLY the hub I have plugged into the rear-right USB. 

 

I have the V570 model (Win 7 -64). I still have veriface and the fingerprint reader installed and I use the reader everyday. It is the only problem I have experienced and I can repeat it whenever I forget to unplug my devices (2 External HD's and my phone cord on a 4-way hub, but I suspect it doesn't matter what is plugged in). I thought it might be a boot sequence issue, but the BOOT is set in the proper order.

 

I search the web from time to time to see if anyone has found a solution...  this time I ended up here.

 

Just my two cents. Perhaps my issue is not the same.

 

 

kenelmo
What's DOS?
Posts: 1
Registered: ‎06-22-2013
Location: maturin
Views: 900
Message 17 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

i have a problem where my laptop gets stuck at the startup screen where the lenovo logo shows up, even if i try to access the bios it freezes at the same screen while the login bar says please wait... i cant acces anymore from there no matter how much i reboot it... can anyone help me with this issue? i have read about in the forum but i cant seem to be able to do anything it posted here... thanks in advance

bpiela
What's DOS?
Posts: 1
Registered: ‎07-28-2013
Location: US
Views: 847
Message 18 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

I have this same problem. The laptop attempts to boot and hangs while the progress bar is halfway complete. If I hit F2, the progress bar goes the same distance and I get a "Please Wait" on the lower left of the screen. I cannot boot to anything. I cannot boot off of a CD, I cannot boot of of anything. I cannot do any lower level tests because I can never get to a place where that is possible. Any help would be greatly appreciated.
BullFrog
What's DOS?
Posts: 2
Registered: ‎09-25-2013
Location: Canada
Views: 760
Message 19 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

Please help me! 

 

I've had this issue on and off for a while now but today it go to the point where not matter how many times I restarted the computer it would stick at the "please wait" screen. 

 

So I did what was recommended and renamed that folder then rebooted.  It now lets me log in but keeps freezing before fully starting up.

 

BullFrog
What's DOS?
Posts: 2
Registered: ‎09-25-2013
Location: Canada
Views: 727
Message 20 of 22

Re: Lenovo V470/V570 Boot-up probs - stuck at "PLEASE WAIT" before LOGON screen

I guess I will do a system restore again.  I've had Sony and Toshiba laptops and this is the worst one so far.

Check out current deals!


Shop current deals

Top Kudoed Authors