English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

2 Posts

01-12-2016

Earth

5 Signins

33 Page Views

  • Posts: 2
  • Registered: ‎01-12-2016
  • Location: Earth
  • Views: 33
  • Message 1 of 4

M5400 doesn't boot and doesn't detect anything

2016-01-12, 17:58 PM

Hello,


I have a big problem with my 5400, after changing the hard disk for a bigger one and realizing it wasn't detected by the bios, I decided to reinstall the previous one. Now the computer doesn't start windows and it doesn't load the windows dvd from the dvd reader. I've tried to boot from a usb drive but it seems the usb ports aren't detected by the bios.


I've noticed that the dvd driver and the hdd is not detected for the bios if the sata mode is set to AHCI but they are detected when  "compatibilty" mode is set.

I've also tried to get into the diagnosis utility but I'm getting this weird message:


BPF Version Check Error


What's this?

After showing the message, the computer restarts and I can't access the utility.


If anyone has some info regarding this, I'd appreciate it.


Thanks.

Reply
Options

1 Posts

02-18-2016

ITALIA

3 Signins

31 Page Views

  • Posts: 1
  • Registered: ‎02-18-2016
  • Location: ITALIA
  • Views: 31
  • Message 2 of 4

Re: M5400 doesn't boot and doesn't detect anything

2016-02-18, 8:08 AM
it also happened to me. You solved?
Reply
Options

5 Posts

05-26-2020

RU

5 Signins

40 Page Views

  • Posts: 5
  • Registered: ‎05-26-2020
  • Location: RU
  • Views: 40
  • Message 3 of 4

Re: M5400 doesn't boot and doesn't detect anything

2020-05-26, 15:23 PM
The same problem did u fix it?
Reply
Options

5 Posts

05-26-2020

RU

5 Signins

40 Page Views

  • Posts: 5
  • Registered: ‎05-26-2020
  • Location: RU
  • Views: 40
  • Message 4 of 4

Re: M5400 doesn't boot and doesn't detect anything

2020-06-08, 13:55 PM
i`ve solved! Problem with Bios chip, all what you need, remove the BIOS chip and flash it on the programmer.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete