Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎09-14-2010
Location: Israel
0 Kudos

N200 logmon.exe problem

[ Edited ]

Several weeks ago I began getting an error message about a malfunctioning process called "logmon.exe". When I checked for information about it online, I found out it was a process that has something to do with ThinkVantage. I have very little knowledge about Lenovo's products, but I do believe I read that name along with Lenovo stuff. Therefore I thought I could ask my question here, hoping I'm not wrong.

 

So. Once in a boot or two I get immediately an error message telling me of a process that ceased to work, and thus was closed.

I'd like to get some information about that problem, about "logmon" and about any solution, a way to make it stop.

If I was wrong, and this is not the place to ask my questions, please tell me where is the place to do so. I couldn't find anything helpful in Lenovo's site.

Posts: 2,409
Kudos: 373
Solutions: 127
Registered: ‎06-05-2010
Location: Rosario, Santa Fe, Argentina
0 Kudos

Re: N200 logmon.exe problem

It's part of IBM ThinkVantage suite. Just reinstall that software.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎09-14-2010
Location: Israel
0 Kudos

Re: N200 logmon.exe problem

Do you know how I am supposed to reinstall it? I have no idea what software that is, and how to reinstall it.
Posts: 2,409
Kudos: 373
Solutions: 127
Registered: ‎06-05-2010
Location: Rosario, Santa Fe, Argentina
0 Kudos

Re: N200 logmon.exe problem

If you have the type 0769 check this:

 

http://www-307.ibm.com/pc/support/site.wss/MIGR-67855.html

 

Uninstall Access Connection, download the latest version and install it.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo