cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
taifunk12
Ctrl-Alt-Del
Posts: 5
Registered: ‎05-01-2008
Location: Estonia
Views: 111,696
Message 1 of 13

Only white screen is displayed at boot

I have a problem with booting up my system. When I press ON/OFF button, the system starts to boot up, screen stays blank for couple of seconds and then the white screen with Lenovo, Intel and Phoenix name is displayed. As the screen stays white, I can't press any buttons, even the Lenovo Care. For half a second I can see in the bottom of the screen the text "press Lenovo care to access system rescue and recovery" (I remember something like this was displayed when my system was ok) but as the text disappears as quickly as it appeared, theres no reaction to the pressing of Lenovo Care button.
I can't even access bios anymore. I have tried allmost all Fx-Fxx combinations and nothing works.
I had installed all the lenovo and vista updates few days before my notebook started giving me problems. I remember that I also updated bios, but this was at least a week before the problems started.
It's also strange that I don't even get any error messages or beeps. It seems like the bios is corrupted. Also the bootable cd won't boot up the notebook.
The notebook is under month old.

Any advice will be appreciated,
tai
Lenovo N100 0768-FSG
T5300(1.73GHz), 1GB + 1GB RAM, 120GB 5400rpm HD, 15.4in 1280x800 LCD, Intel 950, 128MB nVIDIA GeForce FX Go7300, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth, Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion, WinVista Home Premium 32
Retired Guru
Posts: 2,308
Registered: ‎03-12-2008
Location: Moscow, Russia
Views: 111,402
Message 2 of 13

Re: Only white screen is displayed at boot

Sounds strange, but try booting with unplugged battery.
Just get it out and turn laptop on.
If helped - find here a sticky message of your case at the beggining of the page.
//help will save the world
taifunk12
Ctrl-Alt-Del
Posts: 5
Registered: ‎05-01-2008
Location: Estonia
Views: 111,399
Message 3 of 13

Re: Only white screen is displayed at boot

My battery isn't affected by the Lenovo battery program.
Frustrating is that I even can't get any error messages nor beeps. I also tried powering on wihtout any memory but the results are the same, no error messages at all.
In my opinion I suspect that my bios or motherboard is totally fried due to the moisture or fluctutating input voltage altough I can't imagine where and how that could have happen...
Lenovo N100 0768-FSG
T5300(1.73GHz), 1GB + 1GB RAM, 120GB 5400rpm HD, 15.4in 1280x800 LCD, Intel 950, 128MB nVIDIA GeForce FX Go7300, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth, Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion, WinVista Home Premium 32
pavand671
Ctrl-Alt-Del
Posts: 10
Registered: ‎04-27-2008
Location: USA
Views: 111,377
Message 4 of 13

Re: Only white screen is displayed at boot

Hi,
 
I am facing the same problem for my N100 768DKU. This problem occurred after critical BIOS upgrade was applied.
 
The solution in my case is on booting press F1. Disable quick (quite boot). save and the system will reboot.
 
Now everytime the system boots I get the black diagnostic start screen. After showing the memory I see that the system stops booting. here i press ALT button and tap 1 or twice on the mouse pad. I get a message  mouse initialised and system continues to boot. Try it out as a stop gap solution if you are able to get F1 key working.


Message Edited by pavand671 on 05-05-2008 01:13 AM
drayn
Paper Tape
Posts: 3
Registered: ‎06-09-2008
Location: USA
Views: 111,111
Message 5 of 13

Re: Only white screen is displayed at boot

Has anyone been able to resolve their problem?  I just posted my similar problem on a different thread but just wanted to check to see if any resolved it. I did a bios update on my 3000 n100 now my system freezes at after mouse intialized status. I can get into the cmos using F1 but that's it. nothing I tried allowed me to boot. Does anyone know of a way to do the recovery boot? I'm trying to find a way to reflash the bios but I can't get it to boot from a floppy. Read about cmos/recovery jumper but I don't know where it's located on my laptop model.
drh
What's DOS?
Posts: 1
Registered: ‎08-02-2008
Location: Georgia
Views: 110,589
Message 6 of 13

Re: Only white screen is displayed at boot

Lenovo 3000 N100 -   0768 A78

 

White screen only; can hit [Esc] key to get to Pheonix screen that displays boot progress.

Usually gets to 'Mouse Initialized' but can't get [F1] to work; [F1] and [F12] will eventually get to boot device selection where Vista reboot starts again and either freezes on black screen with pulsing cursor in upper left or back to white screen (LENOVO)  lock-up.

 

Bios: 63ET62WW (v1.08) Version displays '???'

taifunk12
Ctrl-Alt-Del
Posts: 5
Registered: ‎05-01-2008
Location: Estonia
Views: 110,583
Message 7 of 13

Re: Only white screen is displayed at boot

I managed to fix my problem by taking the hard drive from my laptop and connecting it with my PC. Then I formatted the whole drive and putted it back into my Lenovo. Then I was successfully able to install Xp. I haven't had any problems since. Smiley Happy
Lenovo N100 0768-FSG
T5300(1.73GHz), 1GB + 1GB RAM, 120GB 5400rpm HD, 15.4in 1280x800 LCD, Intel 950, 128MB nVIDIA GeForce FX Go7300, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth, Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion, WinVista Home Premium 32
Thewisp13
Punch Card
Posts: 13
Registered: ‎06-15-2008
Location: United Kingdom
Views: 110,503
Message 8 of 13

Re: Only white screen is displayed at boot

3000 N100 0768 FGG , Vista home basic. 

 

I have had exactly the same issue and now managed to resolve it after 3 weeks.

 

As a stop gap I managed to get the system to boot by pressing Esc as soon as the White Lenovo screen displayed - there is only a small window of opportunity time to do this otherwise it wont work. Then the black diagnostic screen displays. As soon as you see this press F1 and this will take you into the BIOS set up. If you dont press F1 early enough this will not work and the screen hangs after "mouse initialized"  is displayed.

 

In the BIOS setup use the arrow keys to tab along the headers to "Exit".  In the exit screen arrow down to "Exit discarding changes" and press enter. The screen should now go black and the flashing cursor will display - ensure that you do not have any media in the drive or USB's connected. The cursor should now disappear and the system will boot up as normal. This will not solve the problem but will enable you to use your laptop.

 

In order to resolve you will need advice shown on the following link, also shown elsewhere on this forum.

 

 http://forums12.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447627+121315706291...

 

In order to complete this you will need a USB floppy drive, I bought one off Ebay for £5.00!

 

The first post in the thread has an attachment which you will need to download. If like me you are not entirely computer literate, then the instructions in the first post are not entirely clear but if you read to the bottom of the thread, there is a post which is in clear English from a contributor named Russell Bauridel which you should follow. In the instructions it says press the Wiindows button and B whilst this should be fn and B.

 

On the first attempt I wasn't successful so i decided to downgrade the BIOS back to the original on my system Version 3.10 63af06us found on the following Lenovo page.

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-67008

 

In Vista in order to flash the BIOS you will need to run the program as administrator by right clicking the mouse otherwise it will not allow you to do it.

 

Once I had flashed the old BIOS and replaced the .wph file (found in c:  DRIVERS/win/flash63af06us/Realtek)  as per Russell Bauridiel, I tried again. Once the process had completed and the laptop shutdown, it didn't automatically restart but once I turned it back on - fantastic - it booted as if  there hadn't been a problem! Smiley Wink

 

 

Message Edited by Thewisp13 on 08-05-2008 09:31 AM
Message Edited by Thewisp13 on 08-05-2008 09:34 AM
drpaudel
What's DOS?
Posts: 1
Registered: ‎10-13-2013
Views: 92,081
Message 9 of 13

Re: Only white screen is displayed at boot

My LENOVO G580 gets white screen whenever I start. As I connect extra Monitor from Serial Port It is working Fine. Can any one has solution.

Mato
Paper Tape
Posts: 1
Registered: ‎06-18-2015
Location: Croatia
Views: 77,625
Message 10 of 13

Re: Only white screen is displayed at boot

Hi all
I bought lenovo z50 70 2 days ago, I instaled windows 8, and when i power on my laptop after windows logo screen apears white screen, and then i power off my laptop and seitch it on again and it boots normaly, does enyone know what the problem is?
Tnx

Check out current deals!


Shop current deals

Top Kudoed Authors