English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

2 Posts

01-04-2009

Sweden

12 Signins

43 Page Views

  • Posts: 2
  • Registered: ‎01-04-2009
  • Location: Sweden
  • Views: 43
  • Message 1 of 7

Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-01-04, 17:17 PM
Then I wonder if Lenovo 3000 N500 4233 series supports N network with the following network card Intel WiFi Link 5100 AGN.

When I linked up with Rauter with N, so I got a speed of about 65 Mbps, but far away from the
speed of 100-130 Mbit/s +.

I have spoken to Lenovo and received a reply to update drivers on all that goes too uppdate and see if it works.

If I do not find them at Lenovo, I would go to Intel and Microsoft homepage to see if there were any new drivers.

Slowly and soil, I made it and found newer drivers for the network card but to no avail.

I spoke with Lenovo again and got the answer that it could not do more because the card was 65 Mbps,
which is certain to N working. In other words, nothing is broken can not be repaired, even if it only
performs 1/4 of what it should be!

I was still unhappy, I could go back to the medamarkt and return the machine.
I wonder how somone can say something like that when intel WiFi Link 5100 AGN
shall work up to 300 Mbps while It can't get more then 65 Mbits/s.
For if I have 65 then I am on N linkage because the G only goes up to 54 Mbit/s.

The most strange is that not only was the serier of Lenovo 3000 N500, having problems with Intel WiFi Link 5100 AGN
not performing as it should.

The answer I got was to either leave or wait until someone will solve the problem (Lenovo,Intel or Microsoft).

Plus I have age machinery that works good in 130 Mbits/s without problems while a new can not?
Strange thinking about this.

So what do you do?

Someone who knows what to do?
Could it have something to do with Cpun which is a Dual Core Pentium 2Ghz with 3GB
framework and Vista Basic. Can your computer to be too weak for such high speeds?

there is someone who has a similar computer or weaker model and run with
Intel WiFi Link 5100 GLUME and speeds over 100 Mbit / s

I bought the computer for exactly 7 days ago at Media Markt in Malmö - Sweden.

What can I do to have 130 Mbit plus / s, etc.
I have updated and installed everything that goes to update on the computer but still no higher speed?

Has also updated Rauter, etc. but no luck!

All help is welcome!
Reply
Options

1 Posts

02-03-2009

sweden

3 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎02-03-2009
  • Location: sweden
  • Views: 15
  • Message 2 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-02-03, 23:58 PM

i have also BIG issue with my Intel(R) Wifi Link 5100 AGN card , i have a wireless router and i have 30Mbit/s  speed connection but when i test my internet connection online from diffrient website's it shows more then 300 or 400 - 500Mbit/s , WOW

i dont know how to fix this issue , i also have problem to connect TV ONLINE so i can see it thru WindowsMediaPlayer 11.'

 

I belive i have latest version drivers, and i have TOSHIBA U400 laptop.

 

bye ,

 

 

ha det bra allihop =)

 

Reply
Options

2 Posts

03-29-2009

usa

6 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎03-29-2009
  • Location: usa
  • Views: 34
  • Message 3 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-03-29, 0:14 AM
i am having the exact same problem with my toshiba protege r600-s4202 laptop.... only sync'ing to 65Mbps.  Have you found a solution?
Message Edited by mdh on 03-28-2009 05:15 PM
Reply
Options

2 Posts

01-04-2009

Sweden

12 Signins

43 Page Views

  • Posts: 2
  • Registered: ‎01-04-2009
  • Location: Sweden
  • Views: 43
  • Message 4 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-04-12, 13:51 PM
Not Jet but i hope there will be a fix!
Reply
Options

2 Posts

03-29-2009

usa

6 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎03-29-2009
  • Location: usa
  • Views: 34
  • Message 5 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-04-12, 17:43 PM
i found the solution for the Intel wireless 5100 chipset.  You need to change the channel spacing for N to 20Mhz.  It was rather frustrating as their are two options in the driver settings.  I also upgraded to the latest driver directly off the Intel site.  This took hours to figure out.
Reply
Options

3 Posts

05-31-2009

Perú

8 Signins

70 Page Views

  • Posts: 3
  • Registered: ‎05-31-2009
  • Location: Perú
  • Views: 70
  • Message 6 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-06-01, 0:03 AM

I had the same thing happened (My Model Is Lenovo 3000 N500 series: 4233), anyone know what happens?

help

Reply
Options

1 Posts

12-15-2009

Helden The Netherlands

4 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎12-15-2009
  • Location: Helden The Netherlands
  • Views: 16
  • Message 7 of 7

Re: Problem with card Intel WiFi Link 5100 AGN on N500 laptop!

2009-12-15, 16:19 PM

 How did you change the channel spacing for N networks?

Have the same problem with the combination of this card and a Belkin N1 wireless modem (I already installed the latest driver).

 

Thom

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save