English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

9 Posts

06-03-2017

TR

19 Signins

212 Page Views

  • Posts: 9
  • Registered: ‎06-03-2017
  • Location: TR
  • Views: 212
  • Message 1 of 12

Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-03, 13:18 PM

Hello everyone,

 

I install Samsung 960 EVO 250 GB into my laptop (Lenovo V310 15-IKB 80T3) and it isn't appear in BIOS and Windows 10 SGL x64 (Creators Update) Disk Management menu. All possible drivers, updates and latest BIOS are installed. 

 

Is this laptop can work with this SSD? Will new BIOS is published?

 

Can you help me to operate this device?

 

Thank you.

 

 

Reply
Options

7 Posts

05-24-2017

TR

9 Signins

100 Page Views

  • Posts: 7
  • Registered: ‎05-24-2017
  • Location: TR
  • Views: 100
  • Message 2 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-04, 6:01 AM

I've got a v310 same type . Unfortunately various disk incompatibility problems occured for this machine . I did hardwork on these problems  but ı haven't got a stable solution.new firmware ?

Reply
Options

9 Posts

04-20-2017

RU

9 Signins

82 Page Views

  • Posts: 9
  • Registered: ‎04-20-2017
  • Location: RU
  • Views: 82
  • Message 3 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-12, 19:44 PM
Same SSD (960 EVO). Lenovo v510-151KB. Absolutely same problem. Lenovo support not resolving the problem for two months. BUT! Today idownload and install new bios from 12/06/17 and in the bios i see the boot options NVME!!! But still my SSD not visible((((
Reply
Options

9 Posts

06-03-2017

TR

19 Signins

212 Page Views

  • Posts: 9
  • Registered: ‎06-03-2017
  • Location: TR
  • Views: 212
  • Message 4 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-13, 7:21 AM

I just updated BIOS and tried again but problem is continue.

 

Lenovo Support should be attention this problem as soon as possible!

Reply
Options

9 Posts

06-03-2017

TR

19 Signins

212 Page Views

  • Posts: 9
  • Registered: ‎06-03-2017
  • Location: TR
  • Views: 212
  • Message 5 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-14, 19:37 PM

Hello friends,

 

I could not get an answer from Lenovo Support, I decided to ask the Samsung Executives today.

 

At least they are interested in the problem... If they can find a solution, I will write it here.

 

They last post is

 

Reply
Options

9 Posts

04-20-2017

RU

9 Signins

82 Page Views

  • Posts: 9
  • Registered: ‎04-20-2017
  • Location: RU
  • Views: 82
  • Message 6 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-06-14, 19:53 PM

Personally i think, that problem is in BIOS. WAITING FOR LENOVO....

Reply
Options

4 Posts

06-24-2017

TR

14 Signins

131 Page Views

  • Posts: 4
  • Registered: ‎06-24-2017
  • Location: TR
  • Views: 131
  • Message 7 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-07-07, 5:42 AM

waiting waiting waiting . Bad computer name is Lenovo

Reply
Options

1 Posts

12-18-2017

TR

2 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎12-18-2017
  • Location: TR
  • Views: 25
  • Message 8 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2017-12-18, 11:34 AM

I have v310-15ISK
and

Samsung 960 Evo NVMe SSD
and not work :(
waiting for support...
Please help.

Reply
Options

1 Posts

01-03-2018

SK

16 Signins

323 Page Views

  • Posts: 1
  • Registered: ‎01-03-2018
  • Location: SK
  • Views: 323
  • Message 9 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2019-05-21, 13:03 PM

Same here. Lenovo V510-15IKB. Latest BIOS update add NVMe in booting devices but it's empty. Trying with Samsung 970 EVO 250 GB connected directly in M2 slot on mainboard. In platform specs shows supports PCIe 3.0 SSD's. 

Reply
Options

11 Posts

03-17-2018

GB

36 Signins

538 Page Views

  • Posts: 11
  • Registered: ‎03-17-2018
  • Location: GB
  • Views: 538
  • Message 10 of 12

Re: Samsung 960 Evo not work on Lenovo V310-15IKB (80T3)

2019-06-08, 8:03 AM

It's just because you are installing wrong drives. The notebook PSREF pdf file states that it supports PCIe 3.0 x2 not x4. That's why the drive is not recognized at all. I have the V310-15isk which is in same situation and I installed the new WD Blue SN500 M.2 SSD which works fine. Performed clean installation of W10 1903 some days ago.

Lenovo V310-15isk (model 80SY) - W10 Pro 1909 - Intel Core i3-6006U - 8GB DDR4 RAM - Crucial MX500 M.2 SSD
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save