cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
xenome
Paper Tape
Posts: 4
Registered: ‎02-17-2009
Location: Egypt, Alexandria
Views: 2,913
Message 1 of 7

Strange sound from my Lenovo 3000 n500...

Hi i've bought an n500 recently ... installed both windows XP SP3 and windows 7 ... problem is, on XP i hear a strange blip from the laptop from time to another ... i tried to mute it but i can still hear that creepy sound ... it's somewhat so quite to notice but it's there and sounds exactly like the windows Default Beep coming from an INTERNAL or BUILT-IN speaker ... don know wut to do ... i've also never heard it on windows 7 but it's killing me on XP ... if someone faced this problem n got to solve it plz help ... thnx in advance
lany
Fanfold Paper
Posts: 2
Registered: ‎02-17-2009
Location: Brazil
Views: 2,897
Message 2 of 7

Re: Strange sound from my Lenovo 3000 n500...

Go to Device Manager, tick View - Show hidden devices and under Non-Plug and Play Drivers disable 'Beep'. That should do it Smiley Wink
xenome
Paper Tape
Posts: 4
Registered: ‎02-17-2009
Location: Egypt, Alexandria
Views: 2,856
Message 3 of 7

Re: Strange sound from my Lenovo 3000 n500...

Sorry ... that didn't help ... also i discovered that i hear that beep whenever i am (i mean in XP and win7) and also when still booting before getting logged on any OS .... sound is exactly like a beep from internal speaker or something .... plz help if anyone got an idea....Smiley Sad
lany
Fanfold Paper
Posts: 2
Registered: ‎02-17-2009
Location: Brazil
Views: 2,851
Message 4 of 7

Re: Strange sound from my Lenovo 3000 n500...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You did uninstall that driver and still hear the beep? Then I don't know what it is.. Usually it's caused by beep driver

xenome
Paper Tape
Posts: 4
Registered: ‎02-17-2009
Location: Egypt, Alexandria
Views: 2,803
Message 5 of 7

Re: Strange sound from my Lenovo 3000 n500...

Hi lany,

 

thanx friend i really appreciate ur help but that didn't solve my problem ... i can hear that sound everywhere n anywhere , i mean when the laptop is restarting in any windows, when in BIOS settings ... dunno w@ to do Smiley Sad Smiley Sad Smiley Sad also in my device manager, i discovered 2 "Base System Device"  not installed i even don't know what are these drivers for .. guess i installed everything ... am i missing some' !!! anyway thanx alot my friend for ur help and if u have any suggestions plz tell me cuz i'm really disappointed (moreover i can't find any e-mails for lenovo support to send'em my issue i searched everywhere :@).....

 

All the best ...

Message Edited by xenome on 02-22-2009 01:56 PM
gtlrec
Paper Tape
Posts: 3
Registered: ‎04-03-2009
Location: NL
Views: 2,309
Message 6 of 7

Re: Strange sound from my Lenovo 3000 n500...

hey man

i have the same problem.

my Lenovo N500 beeps like that in Windows Vista (Manufature one).I installed XP & problem still apears.

Every couple of minutes there's a little beep from the built in internal speaker. (Sounds Like windows xp default beep).

It is the same beep i hear when I boot and my pc is booting.

 

Any one has an idea of what the problem is? What causing it & moreover, How can i fix it?

By the way,

I disabled the beep at Computer mangement -> None plug and play...

 

Plz, Can someone help?

gtlrec
Paper Tape
Posts: 3
Registered: ‎04-03-2009
Location: NL
Views: 2,235
Message 7 of 7

Re: Strange sound from my Lenovo 3000 n500...

O.k I Got the solution :-)

uninstall the audio driver (Device manager) & then install it again.

Good luck man.

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors