cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thomas_dlas
Paper Tape
Posts: 1
Registered: ‎01-20-2018
Location: DE
Views: 314
Message 1 of 1

V110 15IAP Bluetooth & Audio device dissapeared after update by Intel_Vantage says everything is OK

  • (Updated to the exact file names of Intel Updates!)

Hi everyone

I have 3 months a V110 15IAP, and the last 20-30 days two strange and quite annoying issues emerged.
1. After an UPDATE by Intel (cavh04af or cavb05af), the Bluetooth appeared as a hidden device. I know that the system has Bluetooth by Realtek Semiconductor Corporation, and previously was working perfect (Bluetooth mouse etc.) I have tried, from Device Manager, to take out the Intel components, but at the end of the day, the Bluetooth disappeared.
2. Almost the same with the Audio system from an UPDATE (cavn05af) 3 days ago: after installed drivers from Intel the speakers went! The search for devices writes "NO Device is Installed." On the starting bar, where the speaker icon appears with red indications and a white X (the well-known indication <<Problem!>>), I click the speaker icon the diagnostic runs and the result is No problem, the windows didn't find any problem! What the heck! I am really pissed off.
Also, the LENOVO Vantage diagnostic do not find any problem! Really? No sound, no Bluetooth and after the system scan "all green tickts". Tragic!
Any ideas what should I do have again sound system and Bluetooth? Recover to the initial conditions of Win10 out of question because of the number of new software (Office, OriginPro, etc.) installed already.

Check out current deals!


Shop current deals

Top Kudoed Authors