Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

V370 / V470 / V570 - Unable to enroll any fingerprint with BioExcess

0 Kudos
Helpful?
Click ►
Started ‎04-23-2012 by
Modified ‎04-23-2012 by
(1,829 Views)

V370 / V470 / V570 - Unable to enroll any fingerprint with BioExcess

Question

I have a IdeaPad V370 and I installed BioExcess v7.0.67.0 with EgisTec driver v3.0.10.4 (on Device Manager is shown v3.0.7.0).

 

When launching BioExcess initial wizard, on "Fingerprint Enrollment" phase, after logon password, where I should enroll 2 fingers with their fingerprints I am getting an error message. At the last 6 fingerprint of the same finger (I tried also with different fingers, same result) it always gives me error, so I can't complete the process at any circumstances. I reinstalled the driver and the software from V370 support page but the result is the same. I searched for another, newer, driver with no success.

 

I tried to install Windows hotfixes KB974476 and KB978258 listed near the fingerprint driver. But no success, both installations are aborted with "The update is not applicable to your computer".

 

Answer

 

 

  1. Uninstall EgisTec driver and BioExcess software.
  2. Reboot the laptop
  3. Install the BioExccess software.
  4. Reboot the laptop
  5. Install the EgisTec driver
  6. Once the above is done, open the BioExccess software and try registering the fingerprints.