English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 1 of 40

Vista stutters, audio\video\mouse lags

2008-10-23, 13:42 PM

Hi guys,

I have a Lenovo N100 system, came with 1GB, and after a long time of suffering, finally upgraded to 2GB. It really felt like the speed and the OS and performance are performing quicker and better, but this problem keeps returning:

In the middle of watching a video (not a really high resolution, your usual 350MB DivX file of 40 minute shows), or even listening to music, or none - just surfing the web, the computer starts lagging. I get the annoying circling blue thingy, which lags, starts stuttering - this goes on for about 20-30 seconds, and then computer returns to normal, more or less.
This happens whether computer was just booted, or after 20 hours of activity.
The only things that are running at the time are hardly uTorrent (not many downloads, mostly just one), messenger, Fireforx, AVG, and Diskeeper in the background.

Needless to say, the same phenomena occurred with 1GB of RAM, as with 2GB of RAM.
Tried turning off Diskeeper - no use.
Ran every hardware check - memory is fine, processor fine, hardrive with no errors, no fragmentation, tried deleting page file and putting back on again, ran every Anti-Virus and Malware scanners possible - nothing.
Ran Performance & Reliability monitor, when this happens, it shows:

What spikes at the minute this happens, is Memory - "Pages/Sec" - to 100
"% Processor Time" - to 100 - just as Pages/Sec reaches the max, the Processor time kicks in...
And also Processor "% User Time" - peaks, though to just about 50%.
Also a very small peak at ""%Disk Read Time" - but just to about 5.
This has started about a month ago, with no new software being installed. No drivers were installed when this started.


Any ideas what could cause the problem?

Reply
Options

3258 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3258
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 2 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-23, 14:51 PM

Shalom and welcome to the forum:

 

I will suggest you reformat your laptop by restoring it to factory setting, but only install the Lenovo softwares that you need, don't overload your computer with unnecessary softwares that you never use. Vista is laggy by nature, which is one reason why it will be phased out by Windows 7 next year fall. 

 

Shalom aleichem

 

 

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 3 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-23, 15:22 PM

Hi,

 

Of course, formatting is an option.

However, it took me quite a few months until I actually got Vista to work properly, Wireless-wise, performance wise, and other things - as it was horrible to begin with.

 

Formatting is currently my last resort, would rather try some other things before that.

Reply
Options

3258 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3258
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 4 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-23, 15:32 PM

Okay, another option is to try this:

 

Open your windows task manager by pressing ctrl + alt + delete, then monitor the processes that cause spike, also copy and paste all your processes that you have running on the background, and lets see whether you have something that is unnecessary that we switch off or delete.

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 5 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-23, 15:51 PM

Well, the problem is, that the stutter prevents the system from working welll - until the Task manager comes up, everything calms down and I can't realize what was causing it.

 

I also tried turning off all non-microsoft services and programs on startup - still got the stutter.

Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 6 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-23, 20:56 PM

Use Resource Monitor and create a Data Collector Set from counters in the current Performance Monitor display.

In the Event Viewer check the Diagnostics-Performance log for additional clues.

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 7 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-24, 6:05 AM

Well, resource monitor will be on from now on, will report back.

 

Regarding the Event Viewer - nothing comes up at the time this happens.

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 8 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-24, 8:52 AM
Just noticed that the Resource Monitor is actually a mini-version of the performance and reliability monitor. As I stated in my first message, there is a very high usage of memory and CPU when this occurs.
Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 9 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 8:56 AM
Well guys, still stuck on this, no progress. Searched everywhere for all solutions regarding this stuttering - clean boot, disabling the Realtek programs, sound enhancements, anything - nothing changed.
Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 10 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 10:52 AM

Since you can't catch the program or process which is responsible for mentioned problem,

there is only trial & error method left. There are numerous possible causes, so you have

to be patient and systematic...

 

The most usual suspects are antivirus and antispyware programs. To me there are two

of them known to freeze the computer for some short time without any visible causes.

First is NOD32 v.3.0 (read this discussion: http://tinyurl.com/5mo5nu)

Second is Spyware doctor from PC Tools.

 

My suggestion is that you completely uninstall any  antivirus, antispyware and firewall

programs (except the internal firewall) that you installed and then give it a try.

 

Also, take a look at this: http://support.microsoft.com/?kbid=938660

 

Message Edited by Kef on 10-26-2008 03:55 AM
Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 11 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 14:33 PM

Kef hello,

 

I do not have or ever had any of the mentioned programs.

I use AVG, which is wonderful. Moreover, I have already disabled, uninstalled and completely deleted anything I had, including even ad-aware - still, the same symptoms.

 

Installed the hotfix, will see if it's any help. Thanks for the efforts buddy.

Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 12 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 15:15 PM
Next disable transparency, or completely disable Aero, to see if it is related to video driver or hardware.
Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 13 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 17:17 PM
both have been disabled from day one with the system, so it couldn't be it...
Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 14 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 17:53 PM

Put the Power Scheme on Max Performance...

 

Without knowing which process is responsible for such "stutters", or high CPU\Memory occupancy, I am

running out of ideas...

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 15 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 21:55 PM

Power Scheme is already on Max Performance.

I know buddy, trust me - this keeps me busy and frustrated a lot more than it does for you...;-)

 

At first I thought it might be a hard-disk error - but ran chkdsk like abillion times, it's defragmented daily, no errors no nothing...

Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 16 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-26, 23:07 PM

Just out of curiosity, do you have the Computrace agent in BIOS activated? Do you have

any of these files, rpcnet.exe\dll,  rpcnetp.exe\dll or agremove.exe in your System32

folder?

 

What are your Windows Experience Index scores?

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 17 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-28, 8:32 AM

Well, I have no idea what the Computrace agent is...As far as I remember, last time I checked the BIOS, there was no such thing.

 

Agremove.exe exists.

rpcnet.exe/dll and rpcnetp.exe/dll Do not exist in System32

 

My Windows Experience Index Score is 3.1

Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 18 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-28, 20:41 PM

Computrace is an anti theft software byAbsolute Software.

absolute.com/computracecomplete/faqs.asp

It has an agent residing in BIOS under Security tab, so check there if it is Enabled or

Disabled.

 

Since you have Agremove.exe, you either have their software installed, or the BIOS

agent became active, Enabled, without your intention. In any way, that is your main 

problem. This software kills the laptop in a manner that you described. It communicates

with Absolute tracking servers, and if you are not connected to the internet, it tries to. 

When it starts its deed, the laptop freezes until its finished reporting your IP and ser. no.

 

 

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 19 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-29, 13:56 PM

As I am not with my laptop right now, I cannot really check.

However, as I remember from the last time I accessed the BIOS, there was no Computeragent at the Security Tab, hardly a password option... 

Reply
Options

63 Posts

10-04-2008

Croatia

86 Signins

1139 Page Views

  • Posts: 63
  • Registered: ‎10-04-2008
  • Location: Croatia
  • Views: 1139
  • Message 20 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-29, 16:04 PM

It is not a password option. It cannot be selected and is there, last line in Security tab, to inform you on the

present status. It should read: "Computrace status  - Disabled"

If it is Enabled, then there are 5 lines of additional text ending with a phone number.

 

Since you have "agremove.exe" in your System32 folder, then it is either enabled at present, or was at some

time before. Check after you reboot the laptop if you have a process rpcnet(p).exe running. Check also under

running services if you have rpcnet(p) service running. If you do, I am almost certain that this is the cause for

your performance issues.  

Reply
Options

26 Posts

10-23-2008

Israel

69 Signins

304 Page Views

  • Posts: 26
  • Registered: ‎10-23-2008
  • Location: Israel
  • Views: 304
  • Message 21 of 40

Re: Vista stutters, audio\video\mouse lags

2008-10-29, 21:05 PM

Well, in the BIOS it is disabled.

Also, there are no rpcnet(p).exe or any service similar to that running.

The only RPC running is the Remote Procedure Call from microsoft.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save