cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
brucegz
Paper Tape
Posts: 8
Registered: ‎03-29-2015
Location: New York
Views: 479
Message 11 of 14

Re: Windows 7 Gone on V570

That's what I was trying to avoid. The PC is out of warranty and they will charge a nice fee for support which, since they don't provide recovery disks for computers anymore, isn't very fair. I don't want to put a bunch of money into a $600 PC that should be able to fix myself. I'll keep tinkering I suppose but I can't get that WIMAX 6150 off the PC right now. I tried to manually delete the registry entries but it wouldn't let me.

 

Thanks for trying to help, I do appreciate it.

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 468
Message 12 of 14

Re: Windows 7 Gone on V570

Brucegz,  in your screen shot I see you have exclamation or question marks for the SM BUS, network controller, etc.  That would lead me to believe there is a problem with the Chipset driver.  Try reinstalling the Chipset driver first and then install the Intel Management Interface Driver. Then see if that resolves your problem. 

 

Here are the downloads of those two files...... 

 

The Windows 7 Chipset Driver.....

 

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-v-series-laptops/lenovo-v570-no...

 

The Intel Management Engine Driver......

 

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-v-series-laptops/lenovo-v570-no...



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 465
Message 13 of 14

Re: Windows 7 Gone on V570

hi brucegz,

 

 Understood!

One last suggestion,

Try this driver for your Wireless

WiMAX_7.5_s64.exe That's Directly from Intel

 

If that didn't solve it

 

If you could run another Clean WIndows 7 installation.

Try this installing the drivers in this sequence.

Intel Chipset driver

Restart he computer after chipset installation

Hotfix1

Hotfix2

Intel Management Engine Interface driver

Intel Onboard Graphics Driver

NVIDIA Display Driver (If your system has dual graphics)

Lenovo Energy Management Software

Intel Wireless WiFi Link Driver

Intel EchoPeak WiMAX Driver

Broadcom Bluetooth Driver

Touchpad Driver

Camera Driver

Realtek USB 2.0 Reader Driver

Realtek High Definition Audio Driver

 

Hope this helps

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

brucegz
Paper Tape
Posts: 8
Registered: ‎03-29-2015
Location: New York
Views: 367
Message 14 of 14

Re: Windows 7 Gone on V570

I finally had a chance to run a fresh install and load all the drivers from your instructions. I just want to report that it worked and your help and everyone's time in this thread is greatly appreciated. Fantastic resource!!!

Check out current deals!


Shop current deals

Top Kudoed Authors