English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 1 of 15

lenovo n500 no sound on hdmi win 7 sp1

2011-03-31, 21:05 PM

Hi ,

I tried to follow other threads with similar problems with no success.

I am running lenovo N500  4233 and recently upgraded the OS to WIN7-32bit  SP1. I was on vista previously.

Since the upgrade I lost the sound on the HDMI output and could not reconnect since.

The problem only occurs on my philips 42PFL HDTV. I tried it on sony and it works.

I have tried numerous drivers with no help.

 

computer profile:

LENOVO

Chipset :GM45

Bios version: 6GET18WW(V1.09)

Geforce 9300M GS

Driver Ver.: 8.17.12.6099, 10-16-2010 (tried alot of them)

 

On lenovo toolbox it says

Sound Card:  NVIDIA High Definiton AUdio

Driver ver. : 1.1.9.0

Sound Card:  Conexant High Definiton ...221

Driver ver. : 4.55.0.0

 

The NVIDIA HDMI Output always appears as "not plugged in" and I found no way to change this. this is not a HW problem, it worked perfectly in Vista and works on Sony HDTV.

 

 

Please assist in fixing the sound issue,

Tamir

 

 

 

Solved! See the solution
Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 2 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-01, 11:11 AM
http://forum.lenovo.com/t5/Lenovo-3000-and-Value-line/Nvidia-HMDI-output-and-sound-on-a-TV/m-p/226099#M19556


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 3 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-01, 18:22 PM

Hi,

The link leads to a poor solution of downgrading WIN7 to Vista.

This was not what I was wishing for.

There has to be something I can do.

Please help.

Tamir.

Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 4 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-01, 18:37 PM
sound working before you installed sp1?


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 5 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-02, 18:57 PM

sound failed after win7 upgrade,

sp1 did not help with this issue.

so no sound since win7.

Reply
Options

2451 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2451
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 6 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-02, 22:22 PM

Uninstall current nVidia driver and try this one.

 

Regards.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 7 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-03, 11:13 AM
did you un-install current drivers before upgrading vista to 7?


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 8 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-03, 18:55 PM

Hi,

I have unInstalled current version of nvidia and reinstalled 267.76 you recomended.

the NVIDIA HDMI Output remains "not plugged in".

 

how can you explain that sound works on other TV brands? what does the driver look for in order to validate the existance of a sound device?

 should I downgrade to vista?

where can i find the recovery discs? are they online somewhere?

 

Regards,

Tamir. 

Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 9 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-03, 19:26 PM

have you tried to upgrade tv's firmware?

if you have more hdmi input on your tv, try to use another one.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

2451 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2451
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 10 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-03, 22:04 PM

As yigit said, try to update your current TV firmware.

 

This is a common problem between nVidia and Philips.

 

Regards.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete