cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jyk_11
What's DOS?
Posts: 2
Registered: ‎09-26-2018
Location: IT
Views: 675
Message 1 of 9

lenovo v130 - 15IKB

Hi,

i installed a Kingston SA1000M8/240G SSD A1000, 240 GB, M.2 2280, PCIe NVMe on my brand new lenovo v130.

But the bios, and windows installed in the normal HD, do not see the SSD. I tried to remove it and reinstall, but still nothing.

Any idea to fix this?

Thanks.

 

Social Support Agent
Social Support Agent
Posts: 90
Registered: ‎08-01-2018
Location: US
Views: 634
Message 2 of 9

Re: lenovo v130 - 15IKB

Hi!

Is the SSD formatted?

You can use the SSD on a different computer and format it on UEFI partition and test it again on the V130.

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Jyk_11
What's DOS?
Posts: 2
Registered: ‎09-26-2018
Location: IT
Views: 633
Message 3 of 9

Re: lenovo v130 - 15IKB

Hi,

thanks for the replay.

The SSD is new so i think is not formatted.

I should try to find a pc with a m.2 slot then.

Tnx.

aaronco69
Fanfold Paper
Posts: 4
Registered: ‎11-25-2018
Location: FR
Views: 318
Message 4 of 9

Re: lenovo v130 - 15IKB

Hi,

I bought a Lenovo V130-15IKB and I replaced the HDD by a SSD Crucial MX500 (model CT250MX500SSD1) 250 Go and added 4 GB RAM.

After this physical upgrade, I turned on the laptop and, immediatly, the BIOS setup ask me for a password to unlock this SSD but I never set a password in BIOS setup. Even disabling Secure Boot in the BIOS, the problem is not resolved.

I installed this SDD on another laptop and it worked fine, so, I conclude that this SDD is not damaged.

Why this SSD not working on Lenovo and how to correct this problem ?

Thanks for your help...

Paulo_Costa
Paper Tape
Posts: 2
Registered: ‎12-01-2018
Location: PT
Views: 247
Message 5 of 9

Re: lenovo v130 - 15IKB

Hi,
I have the same PC and the same problem with an SSD MX300 CT525MX300SSD1

aaronco69
Fanfold Paper
Posts: 4
Registered: ‎11-25-2018
Location: FR
Views: 212
Message 6 of 9

Re: lenovo v130 - 15IKB

Hi paulo_costa,
For instance, I did not find solution to this problem. I have to call Lenovo support to see if it is possible to install SSD on this laptop. If you are interesting, I will tell you what Lenovo will suggest me and if there is a solution.
Bests.
Paulo_Costa
Paper Tape
Posts: 2
Registered: ‎12-01-2018
Location: PT
Views: 208
Message 7 of 9

Re: lenovo v130 - 15IKB

Ok, I'm grateful.

Highlighted
aaronco69
Fanfold Paper
Posts: 4
Registered: ‎11-25-2018
Location: FR
Views: 162
Message 8 of 9

Re: lenovo v130 - 15IKB

Hi paulo_costa,

I called Lenovo Support for V130-IKB and the technician told me that he does not understand why this SSD disk ask for a password when installing it on SATA cable.

He recommends me to change BIOS settings in Security tab : use Legacy mode instead UEFI.

I try it but it does not work...

I contact Crucial support...

I will inform you if I have a solution.

aaronco69
Fanfold Paper
Posts: 4
Registered: ‎11-25-2018
Location: FR
Views: 126
Message 9 of 9

Re: lenovo v130 - 15IKB

Hi paulo_costa,

I installed another SSD (Intel SSD 330 series (180 GB) and it works fine.

I contact Crucial support to replace my Crucial SSD Disk MX500.

Bests...

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors