English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 1 of 12

sound driver on 3000 N100 not working!!

2010-05-13, 15:21 PM

So I had a nasty bug a few months back on my laptop and had it fixed by a friend. Only he forgot to reinstall the sound driver. So he sent me the link to install it myself...yet I cannot get it to work. It shows its downloaded...but when I try and open it it tells me unauthorized to use this??? What the heck? I NEED SOUND ON THIS THING!?!?

ANyone can help me (im not that computer literate!)  thanks :)

Solved! See the solution
Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 2 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 16:18 PM

You need to supply your laptop model number

(Example:  0768-ABC ) and operating system. (XP or Vista).

 

Was the driver you downloaded from Lenovo/IBM?

It is most likely just the wrong one!

Reply
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 3 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 16:20 PM

model says 0768. I have windwos xp.

It was from the lenovo site I believe...

Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 4 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 17:32 PM

Driver to try is on THIS page.

 

Realtek and SoundMAX for XP.

 

Read the instructions on download page carefully!

 

(Note that UAA High Def,,,,link on the page.)

Reply
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 5 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 19:04 PM

it seems to me that that is the same one I previouslly downloaded. I just don't know how to get it "to work" it never prompts me to restart or anything...when I click on it to download, do I click save or run?

Even after it tells me its been installed, when I go to sounds under control panel, it says no sound device!

Like I said, I'm not very computer literate...bt this is really frustrating me!

Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 6 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 21:23 PM

You choose Save.

 

Did you follow the instructions on the page where you download?

Note the "UAA High Def,,,," link on the page! This must be installed first.

 

The file you download will be "unpacked" to the directory stated in the

instructions, then you can navigate to that folder, and run the setup file.

 

 

Reply
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 7 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 21:35 PM

not seeing UAA high def? What is that? What does it stand for?

Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 8 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 21:40 PM

THIS page, download (save) English version.

 

Then double-click to install.

Reboot.

Install sound driver.

Reply
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 9 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 21:56 PM

ok i downloaded it, rebooted, then downloaded the audio driver...now wehre do I go to actually make sound work on this!?

Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 10 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 22:09 PM

Find where it unpacked the files (C:\DRIVERS\Realtek Audio Driver)

then double click (run) AdDrvLdr.EXE

 

Does it install?

 

If so, reboot and see if you have sound.

0 person found this solution to be helpful.

This helped me too

Reply
Options

8 Posts

05-13-2010

NC

7 Signins

161 Page Views

  • Posts: 8
  • Registered: ‎05-13-2010
  • Location: NC
  • Views: 161
  • Message 11 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 22:16 PM

it worked! Thank you so much for all of your help!

Reply
Options

2126 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2126
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 12 of 12

Re: sound driver on 3000 N100 not working!!

2010-05-13, 22:34 PM

Man, I was starting to worry too!

Glad to help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save