English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

0 Posts

01-17-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-17-2020
  • Location: US
  • Views: 0
  • Message 1 of 7

v110 won't boot from any device

2020-01-17, 15:19 PM

Hi All,

Before I log a call with lenovo just wanted to check if anyone has an idea on an odd problem I've got with a friends laptop.

The laptop only boots to the boot menu. Apparently this just happened the other day, it was working fine the day before....

I initially expected it to be a problem with the hdd, so I tried to boot from a usb to see if I could access the drive. I can select the USB in the boot menu, but when selected the usb drive is accessed quickly, but the laptop returns to the boot menu. Same with a DVD. I have tested the key on other machines and it is definitiely working. I have loaded factory defaults within the bios, then disabled secure boot. It still does the same thing. I've also moved it to the top of the boot order and tried all different options of UEFI and legacy mode. Still the same thing.

Thinking the HDD may be causing some weird issue I removed the HDD which is working fine when put in another machine. 

If I could flash the bios I would, but it appears that can only be done through windows - which I can't get to ;(

 

Any last ideas before I raise a call to say the motherboard is faulty?

Thanks

Reply
Options

734 Posts

04-23-2019

US

419 Signins

13362 Page Views

  • Posts: 734
  • Registered: ‎04-23-2019
  • Location: US
  • Views: 13362
  • Message 2 of 7

Re: v110 won't boot from any device

2020-01-19, 13:52 PM

Hi city_flyer,

 

Welcome to the Community Forums.

 

Kindly provide the MTM of your machine, so I can look into this for you.

Hope this helps.
Regards,
Jack_Lenovo1



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

0 Posts

01-17-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-17-2020
  • Location: US
  • Views: 0
  • Message 3 of 7

Re: v110 won't boot from any device

2020-01-19, 20:04 PM

Hi Jack,

Thanks for responding! MTM of the laptop is:

80TD005PUK

city_flyer

Reply
Options

734 Posts

04-23-2019

US

419 Signins

13362 Page Views

  • Posts: 734
  • Registered: ‎04-23-2019
  • Location: US
  • Views: 13362
  • Message 4 of 7

Re: v110 won't boot from any device

2020-01-20, 14:20 PM
 
Thanks for the information.
 
I suggest going to the BIOS and recheck option.
 
Under information tab verify if the harddrive is detected and same goes with a bootable USB (live rescue or bootable diagnostic image).
 
Boot mode set to EFI or Legacy, Secure boot disabled.
Under exit OS optimized disabled
USB boot enabled then save and exit and restart
 
Keeping tapping F12 / FN + F12  for the boot manager to attempt to boot to the USB.
If it fails then remove the harddrive and attempt usb booting again checking boot priority is available for the USB . Save and exit.
 
Let me know if this helps.
Jack_Lenovo1



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

0 Posts

01-17-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-17-2020
  • Location: US
  • Views: 0
  • Message 5 of 7

Re: v110 won't boot from any device

2020-01-22, 13:29 PM

Hi Jack,

 

I had tried this already, but have just tried again. Still won't boot from any device. Very bizarre! Going to call lenovo now and try to arrange a return.

Thanks for trying

Jeremy

Reply
Options

734 Posts

04-23-2019

US

419 Signins

13362 Page Views

  • Posts: 734
  • Registered: ‎04-23-2019
  • Location: US
  • Views: 13362
  • Message 6 of 7

Re: v110 won't boot from any device

2020-01-22, 14:23 PM

Hi city_flyer,

 

Glad to know I could help out.

 

If you have any questions please don't hesitate to reach back out to us.

Regards,

Jack_Lenovo1



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

1 Posts

03-09-2020

GB

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎03-09-2020
  • Location: GB
  • Views: 0
  • Message 7 of 7

Re:v110 won't boot from any device

2020-03-09, 14:57 PM

Yeah - exactly the same problem here with another V110 (15AST).

 

Customer is saying that one day it suddenly just started doing this. I've had a good mess around with the boot menu and can't get it to boot off anything at all.

 

I've worked with a lot of different models of these V110's (both Intel and AMD varieties) and haven't seen this before. I have to say they do have a lot of annoying problems though. Regular problems with the display not coming on (seems to relate to brightness settings depending whether they're plugged in / on battery). If you put them one on top of another to work sometimes the top one detects it and thinks the lid has been closed so blacks the screen. Quite a few USB problems as well.

  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save