Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

2 Posts

04-27-2021

United States of America

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎04-27-2021
  • Location: United States of America
  • Views: 10
  • Message 1 of 4

300e 2nd gen winbook - Invalid MTM and SN in BIOS

2021-04-27, 20:31 PM

Hi there, having an issue with a windows 300e notebook.

This unit came in with no power, motherboard had failed.

Ordered a replacement through the CSP portal. Installed and booted up.

It never prompted me to brand the board like normal.

Checked BIOS and the MTM and Serial Number field say "INVALID".

 

I know with the 300e Chromebooks, you can use a SHIM USB tool to fix stuff like this, but what about the windows units? I have been digging through forum post after forum post trying to figure out how to change those invalid fields. I read a bit about the amidedos route, but that requires legacy enabled BIOS to be able to boot and execute.

This is stuck with only UEFI, no option to change (like all newer Lenovo boards). 

 

How can I rebrand this board's info?

Reply
Answer
Options

2 Posts

04-27-2021

United States of America

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎04-27-2021
  • Location: United States of America
  • Views: 10

Re:300e 2nd gen winbook - Invalid MTM and SN in BIOS

2021-05-20, 20:58 PM

Here's the solution I finally found. The support team couldn't give me a solution so I had to do my own research.

Keep in mind, this is just from my experience with this type of winbook, your mileage may vary.

 

1) I had to update the BIOS to the latest version, since the current revision the unit had wouldn't allow Safe Boot to be toggled off. 

2) Got a hold of the "Golden Key" (google "u-1 tool" or "lenovo uone")

3) Create a bootable USB and make sure Safe Boot is off in BIOS so you can boot the key.

4) Update your MTM and SN via the command tool.

Reply

Replies(3)
Options

4482 Posts

11-04-2019

United States of America

358 Signins

34132 Page Views

  • Posts: 4482
  • Registered: ‎11-04-2019
  • Location: United States of America
  • Views: 34132
  • Message 2 of 4

Re:300e 2nd gen winbook - Invalid MTM and SN in BIOS

2021-04-27, 21:59 PM

 

Hello @ PSD-Repair!


Thanks for posting here at the Community Forums!

 

It would be advisable to get in touch with the Lenovo phone support for further assistance towards this matter especially if it needs to be repaired in a Lenovo service center for it to have an internal tool to be re-applied its details as this may have had motherboard replacement previously.

 

Please click this link to get their contact details.

 

Thanks,

Adriel_Lenovo

Lenovo Support

 



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community
<

Reply
Answer
Options

2 Posts

04-27-2021

United States of America

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎04-27-2021
  • Location: United States of America
  • Views: 10
  • Message 3 of 4

Re:300e 2nd gen winbook - Invalid MTM and SN in BIOS

2021-05-20, 20:58 PM

Here's the solution I finally found. The support team couldn't give me a solution so I had to do my own research.

Keep in mind, this is just from my experience with this type of winbook, your mileage may vary.

 

1) I had to update the BIOS to the latest version, since the current revision the unit had wouldn't allow Safe Boot to be toggled off. 

2) Got a hold of the "Golden Key" (google "u-1 tool" or "lenovo uone")

3) Create a bootable USB and make sure Safe Boot is off in BIOS so you can boot the key.

4) Update your MTM and SN via the command tool.

0 person found this solution to be helpful.

This helped me too

Reply
Options

7 Posts

11-17-2020

Poland

7 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎11-17-2020
  • Location: Poland
  • Views: 50
  • Message 4 of 4

Re:300e 2nd gen winbook - Invalid MTM and SN in BIOS

2021-05-25, 21:35 PM

thanks , working. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms