cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
benvantende
Paper Tape
Posts: 3
Registered: ‎11-30-2018
Location: NL
Views: 995
Message 1 of 5

500e boot problems

I am a huge fan of Lenovo products. At least my higher end Thinkbook is just awesome. 

 

I just bought the Chromebook 500e. Right from the unboxing it would not boot when opening. The power LED was on, but with a blank screen. I think it is booting, but just does not show anything on the screen. I had to press the power button on and off for a good 3 to 4 times before I get a boot screen. During regular operations it works allright, but leaving it for a few minutes will have it end up in a blank screen state again. To wake it up I have to repeat the same sequence of pressing the power button. On first boot I also have no mouse pointer, so I have to reboot again.

 

It is in the box on the way back. Just checking here if someone has similar issues and of course reporting my issues.

 

Let me know if you ran into something similar.

 

Kind regards and have a great weekend

 

Ben

 

 

Social Support Agent
Social Support Agent
Posts: 150
Registered: ‎08-02-2018
Location: PH
Views: 964
Message 2 of 5

Re: 500e boot problems

Hello benvantende! thanks for reaching our community. So far, we have not received reports regarding the same issue. We're sorry for the inconvenience. Did you try power wash or reset it before you sent it back to us? Thanks.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

benvantende
Paper Tape
Posts: 3
Registered: ‎11-30-2018
Location: NL
Views: 962
Message 3 of 5

Re: 500e boot problems

Hey Arjay,

 

Thanks for replying so fast. That is really appreciated.

 

Yeah I did the powerwash thing. I had a chromebook before and I am used to tinkering with laptops and pc's. At first I thought it was due to installing the Linux VM. Honestly the problems were already there from opening the machine the first time. When the 500e did not want to boot out of the box I thought it was due to the machine not being charged (allthough that is almost never the case). Like I mentioned earlier I had to press the power button on and off a couple of time before the screen came to life. From my personal view it looks like the machine does boot but the screen is just unrepsonsive.

 

I have been looking around for other chromebooks, but I would really like to stick to this one. Were it not for this specific glitch (probably) it is an awesome machine price/quality wise.

 

~ben

Mike_97
Paper Tape
Posts: 2
Registered: ‎11-26-2018
Location: US
Views: 893
Message 4 of 5

Re: 500e boot problems

I work in education & we ordered about a good thousand of these 500e chromebooks.

 

The 2 main issues i've seen with these are:

 

  • it boots & chrome OS is missing. Have to send them to Lenovo for a repair. Reset doesn't resolve. 

 

  •  Chromebook will no longer charge from any of its USB-C AC adapters.. Once dead, it will NOT turn back on. Have to send to Lenovo for repair.

 

I'm guessing they replace the system board to resolve it. 

Highlighted
Supapro
What's DOS?
Posts: 1
Registered: ‎01-11-2019
Location: FI
Views: 682
Message 5 of 5

Re: 500e boot problems

We have huge problems with Chromebook 500e. So many on them won't boot. Sometimes the power goes ON but nothing else happens. Factory reset or Chrome OS reinstallation won't work. Removing battery for a while may work but usually problem comes back after few hours or maybe next day. 

Check out current deals!


Shop current deals

Top Kudoed Authors