Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

Deutsche Community

Lenovo DesktopsLenovo D, E, H, J, K, M, Q, S, Y und ErazerX Desktop Computer
All Forum Topics
Option

6 Beiträge

03-09-2016

München

11 Anmeldungen

149 Page Ansichten

  • Beiträge: 6
  • Eingetragen: ‎03-09-2016
  • Standort: München
  • Ansichten: 149
  • Message 1 of 11

Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-11, 21:52 PM

Hallo an alle,

 

ich hab leider noch ein anderes Problem mit meinem PC (Ideacentre700)..

Beim Hardware-Test mit dem Lenovo Solution Center schlägt leider immer der USB-Test fehl.

Die Ports funktionieren aber alle komischerweise - Kann es sein, dass ein Treiber fehlt? Wenn ja wo kann ich den denn Herunterladen?

Hier habe ich ihn leider nicht gefunden:

http://support.lenovo.com/de/de/products/Desktops-and-all-in-ones/700-Series/700-25ish/90ED?linkTrack=Homepage:Body_Search%20Products&beta=false

 

Hier noch ein Bild des Testergebnisses:

http://fs5.directupload.net/images/160311/qqfzufo3.jpg

 

Vielen Dank wieder im Voraus ;-)

 

David

Gelöst! See the solution
Antwort
Option

10421 Beiträge

10-28-2014

Germany

7985 Anmeldungen

86465 Page Ansichten

  • Beiträge: 10421
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 86465
  • Message 2 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-13, 18:14 PM

Hallo _Dave__,

 

lass den Test am besten mal laufen, wenn möglichst wenig an den Ports steckt.

Zudem prüfe bitte einmal den Geräte-Manager (Windows-Taste +X unter Windows 10), auf Geräte mit gelben Ausrufezeichen oder dergleichen.

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

6 Beiträge

03-09-2016

München

11 Anmeldungen

149 Page Ansichten

  • Beiträge: 6
  • Eingetragen: ‎03-09-2016
  • Standort: München
  • Ansichten: 149
  • Message 3 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-13, 19:10 PM

Hallo Sardun,

 

vielen Dank für deine Antwort, hier mal ein Screenshot vom Geräte-Manager:

http://fs5.directupload.net/images/160313/hxsba6lr.jpg

...dort ist alles angeblich korrekt installiert - mich irritiert nur, dass der Treiber von Microsoft kommt..

gibt es da nicht noch einen Treiber von Lenovo für meinen PC (90ED)?

 

Ein erneuter Test ohne USB-Geräte hat leider auch nichts gebracht :smileysad:

 

Gruß,

David

Antwort
Option

10421 Beiträge

10-28-2014

Germany

7985 Anmeldungen

86465 Page Ansichten

  • Beiträge: 10421
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 86465
  • Message 4 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-13, 20:14 PM

Nein leider nicht.

Ab Windows 8 bietet Intel selbst die Treiber nichtmal mehr zum Download an, da die mit der Version direkt in Windows integriert wurden.

 

Das einzige was du installieren könntest wäre der Treiber für den Chipsatz

http://support.lenovo.com/de/de/products/Desktops-and-all-in-ones/700-Series/700-25ish/90ED/downloads/DS104852

 

und eventuell das BIOS Update:

http://support.lenovo.com/de/de/products/Desktops-and-all-in-ones/700-Series/700-25ish/90ED/downloads/DS104868

 

Eventuell hilft es auch den USB 3.0 Controller im Geräte-Manager einmal zu deinstallieren und danach neuzustarten, damit Windows eine Neuinitialisierung vornimmt.

 

Sollte das Problem nach den Versuchen weiterhin auftreten bleibt eigentlich nur noch die direkte Meldung beim Support. Eventuell können die aus dem Ergebniscode mehr Informationen ableiten.

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

9059 Beiträge

08-17-2015

Slovakia

26624 Anmeldungen

570603 Page Ansichten

  • Beiträge: 9059
  • Eingetragen: ‎08-17-2015
  • Standort: Slovakia
  • Ansichten: 570603
  • Message 5 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-14, 15:43 PM

Hallo zusammen,

 

wo Die USB Ports funktionieren und auch im Geräte-Manager alles gut aussieht, was ja der Fall ist, würde ich eher davon ausgehen, dass es sich bei dem Test um einen Fehler des Lenovo Solution Center handelt. Versuche Lenovo Solution Center auf dem neuesten Stand zu halten, mal schauen ob der Fehler behoben wird. Ich werde auf jeden Fall das Feedback mit dem Code WMB01A008 weiterleiten.

 

Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Antwort
Option

6 Beiträge

03-09-2016

München

11 Anmeldungen

149 Page Ansichten

  • Beiträge: 6
  • Eingetragen: ‎03-09-2016
  • Standort: München
  • Ansichten: 149
  • Message 6 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-03-14, 16:21 PM
Hallo Juraj, Hallo Sardun,
 
den Treiber für den Chipsatz hab ich installiert - Leider ergab sich nach mehreren Neustarts immer noch der gleiche Fehler;
auch den Lenovo Solution Center hab ich erneut installiert (Verison: 3.2.004) - auch dort immer noch der Fehler:
WMB01A008-WL7XUH
 
Aus dem Geräte Manager habe ich den USB Treiber noch nicht deinstalliert, weil ich nicht sicher bin, ob er dann auch wieder richtig erkannt und installiert wird...
 
Jetzt bin ich gespannt, was bei dem Feedback herauskommt und danke euch bis dahin für eure Hilfe.
 
Viele Grüße,
David
Antwort
Option

6 Beiträge

03-09-2016

München

11 Anmeldungen

149 Page Ansichten

  • Beiträge: 6
  • Eingetragen: ‎03-09-2016
  • Standort: München
  • Ansichten: 149
  • Message 7 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-04-14, 17:24 PM

Hallo zusammen,

 

das Problem ist endlich gelöst!

Es sind neue Updates für die Programme von Lenovo gekommen, die ich über die Companion App bezogen und installiert habe.

Nun sind alle Felder beim Systemcheck grün und somit in Ordnung.

 

Vielen Dank an alle, die mir dabei geholfen haben, das Problem zu beheben.

 

Viele Grüße,

David

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

10421 Beiträge

10-28-2014

Germany

7985 Anmeldungen

86465 Page Ansichten

  • Beiträge: 10421
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 86465
  • Message 8 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-04-14, 17:45 PM

Hallo _Dave_,

 

schön das sich das Problem gelöst hat und nun alles wie gewünscht funktioniert.

Danke dir auch für die Rückmeldung!

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Option

2 Beiträge

04-17-2016

Germany

18 Anmeldungen

326 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎04-17-2016
  • Standort: Germany
  • Ansichten: 326
  • Message 9 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-04-23, 9:28 AM

Hallo

700-25ISH (ideacentre)

Ich habe gleiche Problem nur ich könnte das mit companion App nicht lösen.

Die USB funktionieren glaube ich.

Bitte um Rat.

Gruß Maggi

Ergebniscode: WPE001000-WL7YUH

WMB01A008-WL7YUI

Diagnose PCI/PCI-e-Test Bestanden USB-Test Fehlgeschlagen IRQ-Test

Bestanden

 

Antwort
Option

10421 Beiträge

10-28-2014

Germany

7985 Anmeldungen

86465 Page Ansichten

  • Beiträge: 10421
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 86465
  • Message 10 of 11

Betreff: Solution Center zeigt USB-Test fehler (Ideacentre700)

2016-04-24, 19:10 PM

Hallo bvb_09,

 

kontrolliere bitte einmal die Programmversion die du vom Solution Center nutzt, mit der die auf der Lenovo Support-Seite angegeben wird.

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen