Deutsche Community

Lenovo DesktopsLenovo D, E, H, J, K, M, Q, S, Y und ErazerX Desktop Computer
All Forum Topics
Option

5 Beiträge

06-17-2019

DE

9 Anmeldungen

119 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎06-17-2019
  • Standort: DE
  • Ansichten: 119
  • Message 1 of 10

ideacentre 51015IKL startet nicht mehr...

2019-06-17, 13:07 PM

Hallo zusammen,

bin neu hier und habe folgendes Problem:

 

Nach Problemen mit Outlook 365 und Treiber-Updates Startet das System nach Neustart nicht mehr. Die Lüfter laufen an und lauter als normal und in kurzen Abständen ertönen 2 kurze Pieptöne.

 

Hat jemand eine Idee oder eine Lösung parat? Danke für Eure Hilfe!

Gelöst! See the solution
Antwort
Option

9582 Beiträge

10-28-2014

DE

7727 Anmeldungen

82990 Page Ansichten

  • Beiträge: 9582
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 82990
  • Message 2 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-17, 17:03 PM

Hallo,

 

was hattest du wegen der Treiber und Outlook Probleme genau gemacht?

 

Versuch mal als erstes das einfachste:

1) Trenne das System vom Strom

2) Betätige den Einschalter mehrmals und halte ihn auch mal 30 Sek. gedrückt.

3) Schließe das System wieder an und versuche es zu starten.

 

Zwei kurze Signaltöne stehen übrigens bei vielen System für nicht erkannten Arbeitsspeicher.

Da könnte es helfen den einfach einmal neu einzusetzen oder ein Modul testweise zu entnehmen (wenn zwei vorhanden sind), sofern du dir das zutraust.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Antwort
Option

5 Beiträge

06-17-2019

DE

9 Anmeldungen

119 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎06-17-2019
  • Standort: DE
  • Ansichten: 119
  • Message 3 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-17, 19:12 PM

Ich habe bezüglich des Outlook Problems, mal nach Treiberaktualisierungen gesucht. Und bei der Gerätefirmware gab es einen neuen Treiber. Nach dem Aktualisieren und Neustart war Ende.

 

Den RAM-Riegel habe ich schon aus- und wieder eingesetzt, aber auch ohne Erfolg. Genau so wie das Ein- und Ausschalten.

 

Schon mal Danke... :)

Antwort
Option

9582 Beiträge

10-28-2014

DE

7727 Anmeldungen

82990 Page Ansichten

  • Beiträge: 9582
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 82990
  • Message 4 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-17, 19:55 PM

Sind bei deinem 510 15IKL mehrere RAM-Riegel verbaut?

 

Ich vermute mal das bei dir ein BIOS-Update vorgenommen wurde, kann das sein?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Antwort
Option

5 Beiträge

06-17-2019

DE

9 Anmeldungen

119 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎06-17-2019
  • Standort: DE
  • Ansichten: 119
  • Message 5 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-17, 20:26 PM

1 Riegel verbaut und Bios - Update weiß ich nicht?!

Antwort
Option

811 Beiträge

03-20-2016

DE

1508 Anmeldungen

11635 Page Ansichten

  • Beiträge: 811
  • Eingetragen: ‎03-20-2016
  • Standort: DE
  • Ansichten: 11635
  • Message 6 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-17, 23:46 PM

Hi AndyFB68

Lenovo Ideacentre 510-15IKL , Mainboard Intel B250 Chipsatz ! Intel-BIOS : 2 Pieptöne Videofehler Add-in-Grafikkarte fehlt; inkompatibler Prozessor ( ich vermute den Grafiktreiber als Ursache).

https://de.wikipedia.org/wiki/Liste_der_BIOS-Signalt%C3%B6ne

mit Windows 10 Home.

versuche : Ohne DVD oder wenn Windows nicht startet in den abgesicherten Modus
https://www.deskmodder.de/wiki/index.php/Abgesicherten_Modus_in_Windows_10_starten

zum letzten Wiederherstellungspunkt - oder - Starthilfe

falls es das BIOS ist, durch ein Update resete es über die Jumper ( musst die halt auf dem Mainboard suchen )

https://www.youtube.com/results?search_query=ideacentre+510-15ikl+mainboard++jumper

https://content.etilize.com/User-Manual/1037506103.pdf

mfg Tschänauer

 

 

 

 

Antwort
Option

5 Beiträge

06-17-2019

DE

9 Anmeldungen

119 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎06-17-2019
  • Standort: DE
  • Ansichten: 119
  • Message 7 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-18, 7:01 AM

Guten Morgen!

 

Ich habe jetzt mal was ausprobiert, und zwar habe ich bei laufendem Betrieb den RAM-Riegel entnommern und dann hat das Piepen aufghört. Nach dem Einsetzen und dann wieder Hochfahren wieder das gleiche Problem.

Könnte dann doch ein Fehler mit RAM sein???

 

@Tschänauer: Danke für die Tipps :)

Antwort
Option

9582 Beiträge

10-28-2014

DE

7727 Anmeldungen

82990 Page Ansichten

  • Beiträge: 9582
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 82990
  • Message 8 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-18, 8:23 AM

Also den RAM-Riegel im laufenden Betrieb zu entnehmen solltest du lieber lassen.

 

Hast du den RAM-Riegel mal umgesteckt? Also einfach in den anderen Slot?

 

Wenn noch Garantie oder Gewährleistung besteht, solltest du das Problem am besten bei deinem Händler oder dem Support reklamieren.

Ansonsten würde ich aktuell eher von einem Arbeitsspeicherproblem ausgehen, letztlich kann man das aber nur testen.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

5 Beiträge

06-17-2019

DE

9 Anmeldungen

119 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎06-17-2019
  • Standort: DE
  • Ansichten: 119
  • Message 9 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-18, 9:26 AM

Habe den RAM auch mal umgesteckt.

Garantei leider keine mehr!

 

DANKE!!!

Antwort
Option

811 Beiträge

03-20-2016

DE

1508 Anmeldungen

11635 Page Ansichten

  • Beiträge: 811
  • Eingetragen: ‎03-20-2016
  • Standort: DE
  • Ansichten: 11635
  • Message 10 of 10

Betreff: ideacentre 51015IKL startet nicht mehr...

2019-06-18, 23:28 PM

Hi AndyFB68

@Sardun /  Community Moderator : Ansonsten würde ich aktuell eher von einem 
Arbeitsspeicherproblem ausgehen.

Du hast :

RAM Riegel raus - Piepen Mainboard meldet Fehler !  RAM Riegel rein - PC muss gehen, wenn der RAM funktioniert !

da es NICHT geht ist der RAM DEFEKT ! wäre ein 1 Slot im Mainboard defekt, müsste der RAM im 2 Slot gehen !

Du brauchst

DDR4 PC4-19200 • CL=17 • DUAL RANKED • X8 BASED • UNBUFFERED • NON-ECC • 
DDR4-2400 • 1.2V • 1024MEG X 64  Preis 39,26 €

https://www.crucial.de/deu/de/upgrade-kompatibel-mit/Lenovo/ideacentre-510-15ikl

konnte ich Dir helfen, sage Danke mit Kudos:smileyhappy:

mfg Tschänauer

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen