cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 2,988

Question

 

I bought a Toshiba 1TB drive with NTI Backup EZ and I used NTI Backup once to save a system image at the external disc, but since then it always tries to boot from the external disk (when the disk is USB connected). I do want to get rid of this behavior. I got rid of the backup software as well meanwhile.

 

To resolve this I went into the Primary Boot Sequence using F1 key during startup, but there is no option referring to the Toshiba drive. I see there only

CSM     [Disabled]

Boot Mode Auto     < this is not selectable, nor changeable!

Quick Boot [Enabled]

Boot Up Num Lock Status [on]

keyboardless Operation [Enabled]

 

Using the F12 key during the startup I see the Toshiba drive and can select the normal system drive c:\ but I can't save  that selection. 

 

Using the Windows 8.1 Trouble shooting >extended options there is also no button to change the UEFI settings.

Answer

Check if Primary Boot Sequence has a ">" to the left.

 

If it does, click on that and you should be able to adjust the boot order and perhaps there's an option to exclude the external drive from the boot order.

Was this information helpful?