cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ztruker
Paper Tape
Posts: 9
Location: Florida
Views: 1,297
Message 1 of 6

30 second delay since adding Samsung 250GB SSD

I added a Samsung EVO 250GB SSD. Cloned previous boot drive which was a 128GB SSD to it using Acronis True Image.

 

Now, when I boot, it sits there for 30 seconds flashing the hard drive light then proceeds to boot normally. All BIOS settings are default.

 

Lenovo IdeaCenter K450

Intel 4th Gen i7, 16GB of ram

 

Bootign from the 128GB SSD was fine, no obvious delays.

 

Any idea what might be causing this?

Former Employee
Posts: 2,835
Location: Malaysia
Views: 1,270
Message 2 of 6

Re: 30 second delay since adding Samsung 250GB SSD

Hi Ztruker,

thanks for psoting. Try uninstalling the the Intel Rapid Start software and let me know of the diffrence you see.

REgards
Ztruker
Paper Tape
Posts: 9
Location: Florida
Views: 1,267
Message 3 of 6

Re: 30 second delay since adding Samsung 250GB SSD

Thanks for responding.

 

How do I uninstall Intel Rapid Start?

 

When I look in Programs and Features under Windows 8 Pro X64, all I see are:

 

Intel Graphics Driver

Interl Management Engine Components

Intel SDK for OpenCL - CPU Only Runtime Package

Former Employee
Posts: 2,835
Location: Malaysia
Views: 1,260
Message 4 of 6

Re: 30 second delay since adding Samsung 250GB SSD

Hi Ztruker,

Could you try the driver from the below link.

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS035289

If it does not install, don't worry about it. I'm tring check all the possibilities.

Regards


Ztruker
Paper Tape
Posts: 9
Location: Florida
Views: 1,250
Message 5 of 6

Re: 30 second delay since adding Samsung 250GB SSD

I found the problem. I was going to reinstall the Samsung software that came with the SSD, but when the optical drive would not open. I rebooted and pressed the open button during boot and it came up quickly, even though the drive still did not open.

Shutdown and checked the cable and power connector. They "seemed" okay, but now it boots normally and I can open the drive. Problem must have been a timeout in BIOS when it was looking for bootable devices. I do have the optical drive in the boot selection list.

 

Thanks for your assistence.

Former Employee
Posts: 2,835
Location: Malaysia
Views: 1,238
Message 6 of 6

Re: 30 second delay since adding Samsung 250GB SSD

Hi Ztruker,

Thanks for posting, Glad to hear that everything is back to normal, Do post back should you require further assistance.

Regards
Top Kudoed Authors