English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

2 Posts

09-30-2018

CA

4 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎09-30-2018
  • Location: CA
  • Views: 63
  • Message 1 of 2

310-15ASR - No functioning after bios update

2018-09-30, 6:26 AM

Hello,

 

I have a 310-15ASR Desktop (ideacentre) and updated the bios to the latest one available on this page since it was recommended. I did it under windows 10, and as said in the read-me file it rebooted after the bios flash but didn’t boot up since then. 

I waited a few minutes before shutting down the computer and boot the PC again but nothing happens. The screen stays dark.

 

My mouse and keyboard flash up in a three second interval (rgb Color function) but the computer doesn’t boot up.

What did I do wrong or what happened??

 

Can I reset the bios to the standard one or what can I do at all? Is the motherboard broken now? 

 

Please help me with this. Thank you in advance.

 

 

Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

 

Reply
Options

14 Posts

02-18-2013

US

39 Signins

173 Page Views

  • Posts: 14
  • Registered: ‎02-18-2013
  • Location: US
  • Views: 173
  • Message 2 of 2

Re: 310-15ASR - No functioning after bios update

2018-10-02, 21:14 PM

Disconnect power for a couple of miuntes and try to boot, with only video connected.

 

Not sure if these have cmos battery, if so, remove it for a couple of seconds, and bios settings should reset.

 

Other than that, not sure what else to try.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete