Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

4 Posts

06-20-2009

Michigan

8 Signins

41 Page Views

  • Posts: 4
  • Registered: ‎06-20-2009
  • Location: Michigan
  • Views: 41
  • Message 1 of 3

Attempting to Upgrade CPU on 3000 K100

2009-06-20, 0:41 AM
I am trying to upgrade my processor.  I have a p35/g33/g31 chipset, and according to CPUID

 

Southbridge says;

 

Intel  8280 1 IR ( ICH9R )

 

I purchased a Quad Core Q9550, and tried to install it, but the system keeps hanging at the "Lenovo" BIOS screen.  It says to hit F1 to enter setup, but nothing happens.  It shuts down after about 5 seconds, and tries to restart, and shuts down again. The heatsink fan is going full blast the whole time.

I re-installed the old CPU (duo e4500 or something) and everything works fine.  Could it be that I just need to upgrade the heatsink for the new CPU?

Thanks for any help!

Reply
Options

1419 Posts

10-26-2008

California, United States

711 Signins

35916 Page Views

  • Posts: 1419
  • Registered: ‎10-26-2008
  • Location: California, United States
  • Views: 35916
  • Message 2 of 3

Re: Attempting to Upgrade CPU on 3000 K100

2009-06-25, 18:38 PM

It's possible that the BIOS doesn't fully support the Q9550.

Have you update to the latest BIOS release?


\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //
Reply
Options

4 Posts

06-20-2009

Michigan

8 Signins

41 Page Views

  • Posts: 4
  • Registered: ‎06-20-2009
  • Location: Michigan
  • Views: 41
  • Message 3 of 3

Re: Attempting to Upgrade CPU on 3000 K100

2009-06-26, 21:31 PM

Thanks for the reply.

 

I have updated to the latest BIOS.  The odd thing about the BIOS flash update, is that the new BIOS shows the BIOS revision date of 2/24/09, yet it still shows the same BIOS version (2SKG33A) as it did before I flashed it.  The version of the BIOS that I downloaded is something like 2SKJ, yet it still shows 2SKG after I flash.  The only thing that changed was the date of the BIOS release.

 

The other thing I have noticed, is that the system fan spins much faster when the Q9550 chip is in.  I thought this might be a heat issue, so I ordered a new heatsink and fan, but that did not help the problem.  I'm still stuck at the BIOS flash screen. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms