cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Reivechng
What's DOS?
Posts: 1
Registered: ‎05-29-2014
Location: Singapore
Views: 201
Message 1 of 2

Device Descriptor fali code 43

Hi all

 

I have a Ideacentre K430 running on win 8.1. Used to run on win 8 After i upgraded to win 8.1, my WD My Book 4TB external Harddisk shows the problem as shown above. Used to be running fine and it can work on other win 7 or 8 terminals. Any way i can solve this. I have contacted WD but they say its not a device problem so they cannot help. I contacted Mricrosoft after some remote troubleshooting they told me i need to download the latest motherboard drivers which i did. But all solutions do not work. I tried googling for solutons and have tried microsoft message analyzer also to no avail. I am running out of options. Anyone able to help? Thanks in advance.

 

Regards

Andrew

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 172
Message 2 of 2

Re: Device Descriptor fali code 43

Hi Andrew,

 

Welcome to Lenovo Community!

 

I’m sorry to hear that the External 4TB HDD (Hard Disk Drive) is not getting detected in your computer and “Error code 43” is displayed when connected. Please let me know if the issue persists when the HDD is plugged into other USB ports and also does the same HDD is getting detected and working as expected when connected to other System.

 

Hope to hear back soon

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors