cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 985
Message 11 of 15

Re: Ideacentre 300s - PC not booting up

Stephen, sorry I don't have any additional suggestions other than what has been offered thus far in this thread.  Please keep us posted what Lenovo Support finds out. 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Stephen1970
Fanfold Paper
Posts: 7
Registered: ‎12-07-2016
Location: GB
Views: 972
Message 12 of 15

Re: Ideacentre 300s - PC not booting up

Update!

 

I have managed to get my pc into BIOS.

 

This involved - removing & replacing the power lead. The pc then switches on automatically, the Lenovo screen appears momentarily & then crashes to blue screen.

 

However, pressing the power button springs it back into life & it goes to the screen with the error 0135: cpu fan failure with the f1 option to go into BIOS or f2 to resume. 

 

The 1st time I did this I pressed f1 & infortunately it crashed. The next time i went into BIOS & it again crashed after saving & exiting.

 

Have thankfully managed to get it into BIOS again.

 

Does anyone know if there's a surefire way of getting out of this so that it won't crash again?

 

Stephen1970
Fanfold Paper
Posts: 7
Registered: ‎12-07-2016
Location: GB
Views: 974
Message 13 of 15

Re: Ideacentre 300s - PC not booting up

Hello everyone

 

I thought I would start a new thread as I've now managed to get my PC into BIOS a couple of times (see previous CPU fan failure/not booting thread). I hope I haven't contravened any rules?

 

Re: Ideacentre 300s - PC not booting up
Options
‎12-12-2016 11:38 AM
Update!

I have managed to get my pc into BIOS.

This involved - removing & replacing the power lead. The pc then switches on automatically, the Lenovo screen appears momentarily & then crashes to blue screen.

However, pressing the power button springs it back into life & it goes to the screen with the error 0135: cpu fan failure with the f1 option to go into BIOS or f2 to resume.

The 1st time I did this I pressed f1 & infortunately it crashed. The next time i went into BIOS & it again crashed after saving & exiting.

Have thankfully managed to get it into BIOS again.

Does anyone know if there's a surefire way of getting out of this so that it won't crash again?

 

Mod's Comment: Merged this post with existing discussion.  Please do not start multiple posts on same issue as this only splinters the discussion and frustrates those responding. Instead, keep your current discussion updated with any additional information. Thanks !

 

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 965
Message 14 of 15

Re: Ideacentre 300s - PC not booting up

Although it sounds like you are making some progress, I think your best option is to continue working with Lenovo Support.  I did some additional searching and found a similar thread concerning the same issue.  In that discussion, replacing the motherboard seems to be the permanent fix for this problem.  Here is that discussion.....

 

https://forums.lenovo.com/t5/Lenovo-E-H-K-M-Q-Y-and-ErazerX/CPU-fan-for-ideacentre-300s/m-p/3389182#...

 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

cosroman
Paper Tape
Posts: 1
Registered: ‎03-27-2019
Location: RO
Views: 114
Message 15 of 15

Re: Ideacentre 300s - PC not booting up

Hello Community,

 

I have upgrade my Lenovo AIO 300-23ISU (ideacentre) with max. 16 GB DDR4 RAM and a SSD hard disk.

 

The problem is that is not starting/booting from the first time but only on 2nd or 3rd time..., no beeps..etc. , screen is working fine.

 

I need to force shutdown pressing long power button, and then trying again, after 2,3 time is booting, but is annoying.

I had update the bios to latest version, and try everting what was writing to this forums, but no solution yet, same issue occurs each time.

 

I have done and try all diagnostic tool also by Lenovo or other software (memory, motherboard, CPU test...etc) no issue found.

Do you have any idea what can be done to solve this ? Thanks in advance

 

thx,

Cosmin

Check out current deals!


Shop current deals

Top Kudoed Authors