Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

22 Posts

04-09-2009

Sammamish, WA

27 Signins

188 Page Views

  • Posts: 22
  • Registered: ‎04-09-2009
  • Location: Sammamish, WA
  • Views: 188
  • Message 1 of 7

K230 64 bit with Vista Ultimate

2009-05-04, 15:48 PM

Has anyone out there got this machine to reconize a video card in one of the bus slots?  If so what card did you use and will it do dual monitor?  Anyone that works for Lenovo know if this works, support call was a waist, they did not have a "script" to resolve the issue so they blamed it on the third party video card.  The system does not see the card, nothing in device manager.

 

Help, I would like to salvage this machine but if not I will know better than to buy from Lenovo (IBM).

Reply
Options

4 Posts

05-22-2009

il

3 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎05-22-2009
  • Location: il
  • Views: 25
  • Message 2 of 7

Re: K230 64 bit with Vista Ultimate

2009-05-22, 12:16 PM
I  used a Nividia FX3450 and a dell driver and it works great.
Reply
Options

3 Posts

06-19-2009

Nashville, TN

5 Signins

57 Page Views

  • Posts: 3
  • Registered: ‎06-19-2009
  • Location: Nashville, TN
  • Views: 57
  • Message 3 of 7

Re: K230 64 bit with Vista Ultimate

2009-06-19, 21:37 PM
I have an Nvidia 8600GT XXX from XFX and it works fine in 64 Vista and Windows 7 RC
Reply
Options

22 Posts

04-09-2009

Sammamish, WA

27 Signins

188 Page Views

  • Posts: 22
  • Registered: ‎04-09-2009
  • Location: Sammamish, WA
  • Views: 188
  • Message 4 of 7

Re: K230 64 bit with Vista Ultimate

2009-06-21, 23:57 PM

Did it work for you before you upgraded to Windows 7? (Vista Ultimate?)

 

That is the card I have, real problem with Vista Ultimate or the computer.

Reply
Options

22 Posts

04-09-2009

Sammamish, WA

27 Signins

188 Page Views

  • Posts: 22
  • Registered: ‎04-09-2009
  • Location: Sammamish, WA
  • Views: 188
  • Message 5 of 7

Re: K230 64 bit with Vista Ultimate

2009-06-22, 23:00 PM
Correction, mine is 8400 card, installed Windows 7 and it will run off of the card, but does not show in device mgr and is running on the default VGA driver.  At least the Win 7 driver will allow for higher resolution, but I still do not have multi-Mon on this machine.  I am going to try the contact cleaner someone suggested on another thread.  Lenovo help desk is no help at all, they do the "third party" line even thought the card is not in device mgr.
Message Edited by topmmc on 06-22-2009 04:03 PM
Reply
Options

3 Posts

06-19-2009

Nashville, TN

5 Signins

57 Page Views

  • Posts: 3
  • Registered: ‎06-19-2009
  • Location: Nashville, TN
  • Views: 57
  • Message 6 of 7

Re: K230 64 bit with Vista Ultimate

2009-06-24, 16:01 PM
I had no issues but I would check the bios and set the video settings to read PCI first, PCI/PEG or PCI/IGD are your choices I believe, I selected PCI/PEG and it recognized the 8600 and installed the lastest driver automatically.
Reply
Options

22 Posts

04-09-2009

Sammamish, WA

27 Signins

188 Page Views

  • Posts: 22
  • Registered: ‎04-09-2009
  • Location: Sammamish, WA
  • Views: 188
  • Message 7 of 7

Re: K230 64 bit with Vista Ultimate

2009-06-24, 16:55 PM
been there, done that.  Maybe the 8400 is just not a good card for the system.  I will check out the card you have and see if that will solve the problem.  I like the 64 bit system, more ram, much faster.  Now running Windows 7 on it without any issues.  Lenovo will void my warrenty with Win7, <g>
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms