cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Turnerr
Paper Tape
Posts: 1
Registered: ‎06-23-2019
Location: US
Views: 220
Message 1 of 2

K450E 2 beeps, blank screen

I added an rx 580 GPU to my K450E and it would beep twice on startup and have a blank display. I took out the rx 580, thinking that is what was causing the issue, and tried to run with onboard graphics, yet it continues to give the 2 beeps and not display. I've attemped all I can to fix this, re-slotting my RAM, unplugging and plugging back in all connectors, taking out the cpu and putting it back in, tried new powersupplys and re-attached my motherboard yet the same issue persists. How do I fix this?

Highlighted
Social Support Agent
Social Support Agent
Posts: 1,123
Registered: ‎08-02-2018
Location: US
Views: 94
Message 2 of 2

Re: K450E 2 beeps, blank screen

Hi Turnerr! Welcome to our forums community. Is it 2 short beep codes and blank screen? If yes, there is a possibility of a memory failure. Try to use a different memory to check if the issue or have a local tech like the Best Buy's diagnose it for you to identify which part needs to be replaced.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors