cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
globetrotterdk
Ctrl-Alt-Del
Posts: 9
Location: Copenhagen, Denmark
Views: 794
Message 1 of 5

Lenovo q190 10115 - unable to enable legacy boot in BIOS.

I would like to enable legacy boot on my Lenovo q190 10115, however that function seems to be locked in the BIOS. How do I change this?

Guru
Posts: 1,887
Location: US
Views: 775
Message 2 of 5

Re: Lenovo q190 10115 - unable to enable legacy boot in BIOS.

Here's a solved post that may help you: https://forums.lenovo.com/t5/Lenovo-E-H-K-M-Q-Y-and-ErazerX/Lenovo-Q190-how-to-boot-from-usb/td-p/10...

 

Can you try to:

1 Boot into the BIOS by pressing F1. When you're in, navigate to the Startup & Exit Tab and set the following settings:

 

UEFI Boot Mode = Legacy

Secure Boot = Disabled  (if applicable)

CSM = Disabled / Legacy or Other OS (if applicable)

OS Optimized Default = Disabled or Legacy (if applicable)

 

Then go to "Primary Boot Sequence" on the startup tab and set the priority to the following:

 

1st = USB Key or USB HDD

2nd = HDD

 

2. When done, insert your bootabe USB flashdrive and press F10 to save and exit BIOS.

 

 

Let me know your findings,

 

Cheers


Regards,
Eric Xu

I'm a Lenovo forums advocate and brand advocate (Lenovo INsider). I'm a volunteer; I don't work for Lenovo.

Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Please read the Community Guidelines before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

Motorola   •IdeaPad   •ThinkPad   •Gaming   •ThinkCentre   •IdeaCentre   •Think Tablets   •Lenovo Tablets



Communities:    English English   Deutsche Deutsche    Español Español    Português Português    ru.gif Русскоязычное

globetrotterdk
Ctrl-Alt-Del
Posts: 9
Location: Copenhagen, Denmark
Views: 771
Message 3 of 5

Re: Lenovo q190 10115 - unable to enable legacy boot in BIOS.

Thanks for the reply EricX. I have CSM and Secure Boot disabled, but Boot Mode (startup tab) is listed as UEFI only, and I am unable to change it to legacy Cat Sad

Guru
Posts: 1,887
Location: US
Views: 751
Message 4 of 5

Re: Lenovo q190 10115 - unable to enable legacy boot in BIOS.

I think Lenovo support may have a better answer. Visit http://support.lenovo.com

Regards,
Eric Xu

I'm a Lenovo forums advocate and brand advocate (Lenovo INsider). I'm a volunteer; I don't work for Lenovo.

Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Please read the Community Guidelines before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

Motorola   •IdeaPad   •ThinkPad   •Gaming   •ThinkCentre   •IdeaCentre   •Think Tablets   •Lenovo Tablets



Communities:    English English   Deutsche Deutsche    Español Español    Português Português    ru.gif Русскоязычное

globetrotterdk
Ctrl-Alt-Del
Posts: 9
Location: Copenhagen, Denmark
Views: 739
Message 5 of 5

Re: Lenovo q190 10115 - unable to enable legacy boot in BIOS.

Thanks. I just figured it out. CSM has to be enabled to switch to legacy boot mode.

 

Edit----

After having looked at a number of sites, I see that it is not recommended installing Linux in legacy boot mode in a dual boot Win 8 pre-installed scenario. So... I am wondering if there is a downloadable Lenovo Q190 Win 8 image that I can burn to DVD, so that I can wipe the hard drive and reinstall Win 8 in legacy boot mode.

Top Kudoed Authors