cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stevelane
Paper Tape
Posts: 1
Registered: ‎02-06-2019
Location: GB
Views: 173
Message 1 of 2

Not booting from cloned SSD

All went well with the cloning from my 500gb C drive to a new 500gb SSD using Macrium, piece of cake really. Rebooted and chose the new SSD as boot drive (tapping F12 on startup) but it will only boot from the old drive, even when I just have the SSD connected I try and boot from it but I get "No operating system recognised" Annoyingly i`m out of idea`s. The cloned drive is showing and perfectly accessible from within Windows 10. tried it a 2nd time using EaseUS and got the exact same result.

Any idea`s

LENOVO H520s is the machine.

Social Support Agent
Social Support Agent
Posts: 903
Registered: ‎08-02-2018
Location: US
Views: 116
Message 2 of 2

Re: Not booting from cloned SSD

Hi Stevelane! Welcome to our forums community. Have you tried the SSD to other device to check if it's detecting the OS in the SSD. There is a possibility that the OS was not cloned properly. You may try to unplug all the cables including the HDD except the SSD then check if the issue persist. Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors