Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50
  • Message 1 of 14

K450e: Errors after installing SSD, OS not found, freezes

2021-04-23, 19:39 PM

I have a Lenovo K450e (model 10181) desktop with an i5-4460 CPU, 12 GB of RAM, and 1TB HDD running Windows 10 64 bit and the latest BIOS.  I recently replaced the 1TB HDD with a Crucial 500 GB SSD using their cloning software (Acronis for Crucial).  The system worked well for 2-3 days and then I started receiving “operating System Not Found” errors.  I also tried Macrium Reflect cloning software with the same result.  Next, I did a clean install of Win 10 on the SSD after formatting.  The system behaved better but still had sporadic freeze ups and random “problem Found” errors at bootup.  I also replaced the SSD with a new one and got the same results.  In addition, I’ve run Lenovo’s hardware diagnostics and numerous antivirus programs with no detected errors.  I’ve determined that the BIOS sequence is csm but the actual BIOS mode is UEFI.  I’ve also tried using different SATA connectors.  And finally, the system seems to behave satisfactorily using the original HDD with its original software loaded.  Can anyone shed some light on this erratic behavior using SSD.

Reply
Answer
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-27, 18:35 PM

My system has been running symptom free for two days now and I have re-attached my HDD to use as backup storage. Prior to installing the Intel RST driver this was not possible.  As I stated in a previous post I have made no additional changes since I encountered app instabilities but these seem to have sorted themselves out.  I now consider my system fully operational and consider your recommendation to install the Intel RST driver to be the complete solution.  Thanks again for your help.

Reply

Replies(13)
Options

5889 Posts

01-01-2012

United States of America

8535 Signins

140323 Page Views

  • Posts: 5889
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 140323
  • Message 2 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-23, 20:39 PM

What version of Intel RST are you running?  And does Crucial have a SSD app that can test, and optimize your OS settings for a SSD? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50
  • Message 3 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-24, 2:17 AM

There is no evidence of an Intel RST service on my computer nor does Lenovo Support indicate there is a driver for one. The only Crucial support software for my CT500MX500SSD1 SSD is their Storage Executive which confirms that the unit is healthy with the latest firmware update.  There is no optimization function.

Reply
Options

5889 Posts

01-01-2012

United States of America

8535 Signins

140323 Page Views

  • Posts: 5889
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 140323
  • Message 4 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-24, 13:19 PM

I have a similar Intel 4th gen Lenovo ThinkCentre system that I retrofitted with a 2.5" SSD (Samsung) years ago.  Before I did, I installed the latest Intel RST (and updated as needed), verified that it worked correctly with the HDD, then cloned it to the SSD.  The Samsung utility has an optimize function which ensures that TRIM is enabled.

 

I suggest installing the latest Intel RST for this gen storage controller (this release also has an important security fix), and verify manually that TRIM is enabled (recheck quarterly, to ensure a Windows update didn't change the setting.) 

 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50
  • Message 5 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 1:15 AM

I installed the Intel RST driver Version 14.8.16.1063 and tried to install Version 16.8.3.1003 but the newer version gave the message “This platform is not supported”.  Installation went smoothly and after I performed a restart I exercised the system with frequently used programs.  After a few hours the system started to spontaneously shut down my Firefox browser and the Microsoft game Freecell.  At times the system seemed to freeze but it was actually the SSD running full speed and not allowing keystroke recognition.  Thus far the system has booted successfully without the “Operating System Not Found” message.  I also verified that the TRIM function is enabled.  Bottom Line: the system is still not functioning as it did with the HDD.  Any other suggestion?

Reply
Options

5889 Posts

01-01-2012

United States of America

8535 Signins

140323 Page Views

  • Posts: 5889
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 140323
  • Message 6 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 12:23 PM

@ makersd wrote:

I installed the Intel RST driver Version 14.8.16.1063 and tried to install Version 16.8.3.1003 but the newer version gave the message “This platform is not supported”. 

 

I don't understand what you wrote about 16.8.3.1003, can you explain in detail. 

 

What graphics does it have?  Please give the driver version and date.  Have you installed both the Chipset and AMT drivers from the system's download page? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50
  • Message 7 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 15:35 PM

I used the link you provided for Intel RST Version 14.8.16.1063 dated 10/20/2020 and loaded that driver.  However, on that same page highlighted by a bold yellow stripe is the statement “A newer version of this software is available, which includes functional and security updates. Customers should click here to update to the latest version”.   The link led to Version: 16.8.3.1003 (Latest) Date: 7/2/2020.  How the version could be higher but the date be earlier I can’t figure out but since Intel linked me to that driver I tried to install it and got the message “This platform is not supported”. I did not pursue it further.

Per Device Manager I am currently running Intel 8 Series/C220 Chipset Family SATA AHCI Controller Version 14.8.16.1063 dated 4/10/2017 and Intel HD Graphics 4600 driver Version 20.19.15.5171 dated 11/4/2020.  I can find no reference to an Intel AMT driver on my system but I found one on Lenovo’s Support website Version 11.0.0.1146 and tried to load it but it told me I already have a later version at Version 11.0.0.1166.  I have run Lenovo’s Vantage System Update and it says my system is up to date.  Have I provided all the information you requested?

Reply
Options

5889 Posts

01-01-2012

United States of America

8535 Signins

140323 Page Views

  • Posts: 5889
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 140323
  • Message 8 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 15:43 PM

Yes, thanks.  How about the Chipset driver, found where the AMT driver is? 

 

You have 12 GB, what config and what memory did you use for the upgrade? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

7 Posts

09-11-2015

Vestal, NY

8 Signins

50 Page Views

  • Posts: 7
  • Registered: ‎09-11-2015
  • Location: Vestal, NY
  • Views: 50
  • Message 9 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 16:40 PM
The chipset driver was updated by Lenovo's Automatic Update to Version 10.1.1.7 dated 7/6/2015. My computer was delivered with 8GB RAM and I upgraded with an additional 4GB of DDR3 memory from Crucial based on their compatibility check. Slot 1 has 8GB and slot 2 has 4GB out of four slots available
Reply
Options

5889 Posts

01-01-2012

United States of America

8535 Signins

140323 Page Views

  • Posts: 5889
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 140323
  • Message 10 of 14

Re:K450e: Errors after installing SSD, OS not found, freezes

2021-04-26, 18:20 PM

Well, I'm stumped, it should work no problem at all.  In addition to the ThinkCentre above, I also had a Haswell processored HP laptop with a M.2 SATA SSD from the factory.  To the OS, SATA is SATA, irrespective of whether it's a HDD or SSD.  All I can suggest, is to run a comprehensive memory diagnostic (Memtest86, 4 passes), and Lenovo diagnostics for all else, it may show a subtle hardware defect.  Since the problem shows after some time, it could be heat related? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms