Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

195 Posts

04-15-2008

USA

971 Signins

5852 Page Views

  • Posts: 195
  • Registered: ‎04-15-2008
  • Location: USA
  • Views: 5852
  • Message 1 of 2

Slow as molasses

2008-04-16, 16:09 PM
Hi guys, sorry for being such a pain but I am discovering all sorts of problems (complaints) with my new Lenovo 3000 K-100 system and would appreciate help.
The system comes with 3K of RAM so you would think that it would be faster than a speeding bullet but when I click on something (that doesn't require much processing power), like a Website or Control Panel, I get a little blue rotating circle  (that I assume is Vistas replacement for the hour glass), and my mouse locks.
This does not happen all the time but enough times where it is noticeable and when it occurs, my computer is "unusable" for may be 15-20 seconds.
This is my first Lenovo and first Vista system and am wondering if any other Lenovo 3000 K-100 users or for that matter, any Lenovo users, have noticed similar performance degradation with there system(s)?
And if you have, has anyone figured out a way to get the system to operate FASTER?
Thanks for your help,
Bob

 
Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 2 of 2

Re: Slow as molasses

2008-04-17, 0:48 AM
its a inherent problem for many Vista based systems, i would reinstall the whole machine using the rescue and recovery first... or just get a downgrade disc and stay with XP....
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms