Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

195 Posts

04-15-2008

USA

971 Signins

5852 Page Views

  • Posts: 195
  • Registered: ‎04-15-2008
  • Location: USA
  • Views: 5852
  • Message 1 of 5

System Diagnostic Report

2008-04-22, 21:06 PM
Hi, I ran the System Diagnostic Report and received an error meesage advising that Reliabilty & Performance Test -->Basic System Check-->System Service Checks-->CHECK FOR STATE OF SYSTEM SERVICE failed.  I re-ran the System Diagnostic Report three times and the smae error message keeps turning up. Any suggestions as what I can do? Thank you, Bob


Reply
Options

195 Posts

04-15-2008

USA

971 Signins

5852 Page Views

  • Posts: 195
  • Registered: ‎04-15-2008
  • Location: USA
  • Views: 5852
  • Message 2 of 5

System Diagnostic Report

2008-04-22, 21:10 PM
Sorry guys, I POSTED the note a little too quickly, I should have added the Error Test was ABNORMALLY TERMINTAED SERVICES CHECK and as I previosuly said, I ran this 3 times and it FAILED 3 times. Thanks, Bob
Reply
Options

195 Posts

04-15-2008

USA

971 Signins

5852 Page Views

  • Posts: 195
  • Registered: ‎04-15-2008
  • Location: USA
  • Views: 5852
  • Message 3 of 5

NO HELP Received to correct problems that occured during a System Diagnostic Report

2008-04-25, 9:28 AM
Hi, I ran the System Diagnostic Report and received an error message advising that Reliability & Performance Test -->Basic System Check-->System Service Checks-->Check for State of system Service --> Error Test was ABNORMALLY TERMINATED SERVICES CHECK failed.
I re-ran this System Diagnostic Report three separate times and received the same error message three times so I POSTED a note on this forum asking for help.
I would expect that a Lenovo forum(s) would be a source to interchange ideas / solutions as well as offer help / advice with problems that Lenovo customers may be are experiencing with there Lenovo systems since the only support offered by Lenovo is telephone support is VERY limited and since Lenovo does not offer email or chat support, as is commonly provided by other PC manufacturers, it is the only (customer support) game in town!
I assume most folks at these forums have visited numerous other forums, I have used the Dell, HP, Microsoft, Adobe,.... forums and unfortunately my experience with the Lenovo 3000 K-100 Desktop forum has not been very pleasant and / or satisfying.
Apparently the people using the form(s) and especially Lenovo employees who I assume monitor these forums, do not appear to bother to reply to questions that are asked and / or offering solutions although they have to realize that the Lenovo customers user who frequent these forums are desperate for help and unless they are able to obtain a solution(s) to there problems or at least are given a good run in coming up with a solution, they are going to be very disillusional with Lenovo and will start searching for other forums and / or create there own blogs, to advise the PC community NOT to purchase Lenovo systems unless they are willing to settle for little of no support.
This may be a conscious business plan that Lenovo has come up with, that is to concentrate on the product and to offer minimal Customer Support to customers and eventually the people that purchase Lenovo products will be the high end technical community that does not require much support but for those customers that are technically challenged and / or have limited technical knowledge, I believe that they  will not purchase another Lenovo product and will do there best to insure that there friends, relatives colleagues,…. do not buy Lenovo products either.
Bob (a VERY disgruntled 3000 K-100 owner)

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 4 of 5

Re: NO HELP Received to correct problems that occured during a System Diagnostic Report

2008-04-25, 10:08 AM
Boblink,
 
You may like to consider editing the title in your first post in this thread in order that it better represents and informs forum members of the problem you are experiencing. My suggestion would be instead of "System Diagnostic Report", (made me think here's someone with their windows Vista scores), to "K100 Recurrent Failure during System Diagnostic Report". This then states a) which system you have, (first seen in 3rd post), b) you have a problem, and c) with regard to what you are having a problem with. This should hopefully attract more attention to your thread.
 
Quote from participation rules, Guidelines and Recommendations;
"Title threads appropriately ....snip....
Example of a good thread title: T Thinkpad Blue Screens after suspend . Example of a bad thread title: Stupid computer locks up - worthless piece of junk."
 
Regarding your other comments, it also states;
"Objectives of Lenovo Discussion Forums

These communities have been created to provide a high quality atmosphere in which users of Lenovo products and services may share experiences and expertise. While members from Lenovo may participate at intervals to engage in the discussions and offer advice and suggestions, this forum is not designed as a dedicated and staffed support channel. This is an informal and public forum, and Lenovo does not guarantee the accuracy of information and advice posted here -- see important Warranty information below."

You may be lucky and a Lenovo member comes accross your thread and can help, otherwise I'm afraid you're stuck with the rest of us :smileywink:

Bye the way, which OS do you have installed, is it a "factory" or "own" installation?

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

195 Posts

04-15-2008

USA

971 Signins

5852 Page Views

  • Posts: 195
  • Registered: ‎04-15-2008
  • Location: USA
  • Views: 5852
  • Message 5 of 5

K100 Recurrent Failure during System Diagnostic Report

2008-04-25, 13:06 PM

Hi Andy, thank you for listening to my venting, I am sure that you know what it's like to be in this situation and it is very frustrating not having a place to turn to for HELP!  For your information, I have not changed anything on my Lenovo 300 K-100 system since it did come pretty well equip with 3G of RAM, a 320HD, a DVD-CD R/RW, 6 memory card reader (but not an Xp card that I use) and Vista  Home Premium.  From everything that I have read, Vista is a pig and SP1 which is immanent ain't going to do much (we'll have to wait until  MS comes out with SP2). Again, thanks for your help Andy and hopefully I'll be able to reciprocate on day being that we appear to be in the same (Lenovo) boat. I've owned IBM, Dell, Compaq and Toshiba systems, this is my first Lenovo and I am just baffled by the lack of help and support provided and / or available. Bob

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms