cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TLC2013
What's DOS?
Posts: 2
Registered: ‎12-20-2013
Location: North Carolina
Views: 575
Message 1 of 10

boot failure with external hdd

just purchased this K450 and i have a HDD dock (usb 3.0) as well as a Toshiba 3TB external backup drive (also USB 3.0)

if these are plugged in and i turn the computer on - the computer hangs at the LENOVO screen.

 

I did go into BIOS and set everything except the CD/DVD and the HDD as boot devices.

(SATA 1 hard drive is first, CD/DVD second)

 

that made no difference at all.

 

it is extremely irritating to have to reach behind the computer and unplug the external devices each time i either restart the computer or are starting it up from a off state.

 

I did see a similar complaint for another system in this forum and there was mention of a bios update to fix bug concerning usb 3.0 boot problems.

I looked and it doesn't appear that there were any bios updates for this system.

 

Please help - need to get this resolved

Guru
Posts: 430
Registered: ‎08-30-2011
Location: France
Views: 550
Message 2 of 10

Re: boot failure with external hdd

Hi TLC2013,

 

Just a suggestion:

 

1. Open Device Manager.

2. Expand "Universal Serial Bus Controllers".

3. Right-click every single driver and select "Update Driver Software...".


X220t | i7 | 320GB HDD | 8GB RAM | WIN7 PRO
IdeaCenter A520 | i5 | 1 TB HDD | 6GB RAM | WIN8.1
Highlighted
TLC2013
What's DOS?
Posts: 2
Registered: ‎12-20-2013
Location: North Carolina
Views: 540
Message 3 of 10

Re: boot failure with external hdd

i did go look at the drivers...

 

Since this is a boot cycle problem and it isn't even in windows yet - i doubt the drivers are the issue.

Guru
Posts: 430
Registered: ‎08-30-2011
Location: France
Views: 535
Message 4 of 10

Re: boot failure with external hdd

It seems that Lenovo has a problem with USB3 ports. None of them work properly on my A520...


X220t | i7 | 320GB HDD | 8GB RAM | WIN7 PRO
IdeaCenter A520 | i5 | 1 TB HDD | 6GB RAM | WIN8.1
lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 522
Message 5 of 10

Re: boot failure with external hdd

my A520's USB 3.0 ports work okay, there was no issue.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Guru
Posts: 430
Registered: ‎08-30-2011
Location: France
Views: 512
Message 6 of 10

Re: boot failure with external hdd

Hi Jin Li,

 

Last week I plugged my GPS navigator into one of the USB 3 ports (the one on the left hand side), in order to update the maps. After less than half an hour the navigator was disconnected without any reason. What happened is that the cable had been destroyed. I am presently updating the navigator on my X220t, with the brand new cable I received today.

Same thing happened to another device connected to that USB 3 port. So from now on I won't connect anything to it.

If you can tell me why these cables have been destroyed I'll very much appreciate it. Smiley Happy


X220t | i7 | 320GB HDD | 8GB RAM | WIN7 PRO
IdeaCenter A520 | i5 | 1 TB HDD | 6GB RAM | WIN8.1
Community Moderator
Community Moderator
Posts: 757
Registered: ‎06-20-2011
Location: US
Views: 501
Message 7 of 10

Re: boot failure with external hdd

Hi Audois,

     I just wanted to chime in that like Jin Li, I haven't had any problems with the USB 3.0 ports on my A520. I have a 2TB WD external drive plugged in on the left side USB.

 

     I don't understand what you mean by "the cable had been destroyed". Smiley Surprised

 

     How do you determine that? Do you have a USB 3.0 cable tester? Smiley LOL

 

Cheers,

 

DragonRider

_________________________________________________________________________

I'm DO'ing IT

Yoga 900 Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz (Skylake-Y)

X1 Carbon 2nd Gen (20A8) ThinkPad/YOGA Tablet 2 Pro-1380F/IdeaCentre A520 All-In-One i5-3230M/Lenovo Y470 i7-2630QM/T420

Guru
Posts: 430
Registered: ‎08-30-2011
Location: France
Views: 493
Message 8 of 10

Re: boot failure with external hdd

Hi dragnoak,

I'm talking about the USB cable that came with my Navigon 72 Plus. I bought this GPS navigator 2 years ago, which means that I used the cable 8 times (I update the maps 4 times/year), always on my X220t.

I plugged it into the A520's USB 3 port for the first time last week. You know what happened.

I said that the cable has been "destroyed" because I don't know the right English word, but you should understand what that means: the cable stopped working during the first half hour. After that I tried to connect my GPS to the X220t, but to no avail.

Same thing happened to my "pass-through" e-cigarette (it is equipped with a micro-USB port at the bottom). After a few hours the red LED next to the port turned off and the battery stopped charging. I had to order a new cable.

Neither the GPS nor the e-cigarette were damaged, only the cables. Strange things happen sometimes...

I have no doubt that your USB 3 ports work like a charm. Mine don't, since day 1. My external USB 3 compatible HDD is plugged into a USB 2 port, otherwise I can't save anything onto it (just read). In short, I have two useless USB 3 ports. I am not complaining, just talking about a fact.

@TLC2013,

I apologize for using your topic to report my own issues... Smiley Sad


X220t | i7 | 320GB HDD | 8GB RAM | WIN7 PRO
IdeaCenter A520 | i5 | 1 TB HDD | 6GB RAM | WIN8.1
Guru
Posts: 1,525
Registered: ‎04-20-2010
Location: US
Views: 474
Message 9 of 10

Re: boot failure with external hdd

Well the hang on start up is the PC trying to read the 3 TB image. Without knowing the Bios options I have no clue what to look for.

Possibly need to turn on fast boot, or look for disable USB on boot. Things like that.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410 Touch, and Yoga 3 Pro

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
gurucharapathy
Blue Screen Again
Posts: 4
Registered: ‎10-08-2014
Location: San Jose California USA
Views: 318
Message 10 of 10

Re: boot failure with external hdd

I have a similar problem with my Z560 Ideapad. Whenever I try to boot with my USB drives plugged in, the POST fails and I hear loud beeps. I have to restart the laptop after unplugging the drives to overcome this issue. I am not even trying to boot from the USB drive. 

Check out current deals!


Shop current deals

Top Kudoed Authors