English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

6 Posts

01-08-2018

US

10 Signins

72 Page Views

  • Posts: 6
  • Registered: ‎01-08-2018
  • Location: US
  • Views: 72
  • Message 1 of 3

no sound from speakers 720-18ASU

2018-11-09, 5:16 AM

Speakers or headphones do not work on front or rear jacks. All of the things I can find for volume and function say that my sound output has no problems. The speakers and headphones work on my other devices.

Is there a volume control I'm overlooking? Is this a software problem from Real? Is there hardware I can check? I ran the Lenovo scan. The only clue it gave was that the audio services were not running. The audio services are working. They were restarted with no change.

I searched the forums, but didn't find a solution.

Solved! See the solution
Reply
Options

184 Posts

08-01-2018

PH

26 Signins

144 Page Views

  • Posts: 184
  • Registered: ‎08-01-2018
  • Location: PH
  • Views: 144
  • Message 2 of 3

Re: no sound from speakers 720-18ASU

2018-11-09, 12:03 PM

Welcome to the Community Forums!

 

Sorry for the trouble. Are you using our Lenovo Vantage app for running the scan? Aside from running the scan, have you also checked for any Driver Updates? Also, try to restart the Audio services manually by clicking "Stop", and then click "Start" after.

 

 

Mod's edit:  this post was marked as the Solution based on member feedback.

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

01-08-2018

US

10 Signins

72 Page Views

  • Posts: 6
  • Registered: ‎01-08-2018
  • Location: US
  • Views: 72
  • Message 3 of 3

Re: no sound from speakers 720-18ASU

2018-11-09, 13:38 PM

Sorry for the trouble. ===- So am I. LOL

Are you using our Lenovo Vantage app for running the scan? ===  I did.

Aside from running the scan, have you also checked for any Driver Updates? ===  I did not, before posting my problem.

Also, try to restart the Audio services manually by clicking "Stop", and then click "Start" after. ===  I did.

SUCCESS!

After looking at just about everything possible, I did this, as Mario suggested:

Task bar / Lower right corner / (Right click) Sounds / Playback / Sound / Speakers / Properties / Controller information / Realtek Audio / Change settings / Driver / Update Driver / Windows has successfully updated your drivers

Now my Speakers Properties box shows a front panel jack and a rear panel jack. Before the update it showed only an analog jack. Both jacks provide sound.

Now I can rock and roll all day and all night. Why the problem began? Why would a driver that worked stop working, and need to be updated? I have no idea, but the update worked.

Thanks, Mario, for pointing out the obvious. I would have messed with this for days if you had not. It seems that I am my own worst enemy when it comes to simple fixes for simple problems. As Homer would say, "Doh!"

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save