cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gomberg
Paper Tape
Posts: 6
Registered: ‎06-17-2013
Location: CA
Views: 401
Message 1 of 3

q180 HTPC loses both monitors

Running Win7 Home Premium on a Q180. Typical use is active (1-2 hours per day watching TV) or resting (both monitors powered off, PC running).  More and more frequently recently the machine starts making a "singing" noise after a day or so.  When monitors are powered back up, neither is getting a signal.  Power cycle fixes all (for a day or so).  I can't even figure out if is it most likely sw or hw.  Shouldn't be hw, because hw doesn't get worse and worse and then stabilize (at one failure per day or so).  Shouldn't be sw because NOTHING is changed, I don't even install updates.  Only I'net usage is to pull down TV skeds, no email, no surfing.

 

Anyone seen anything like this?   Any idea how to solve it???   dave1 at sfwcf dot com

gomberg
Paper Tape
Posts: 6
Registered: ‎06-17-2013
Location: CA
Views: 336
Message 2 of 3

Re: q180 HTPC loses both monitors

Singing noise problem:  was occuring just about daily, at the suggestion of Lenovo phone support, I recovered a restore point from before the problem started, and the problem seems to have disappeared (11 days without a recurrance).  So it must have been corrupted software.   The singing sound is still of unknown origin.

gomberg
Paper Tape
Posts: 6
Registered: ‎06-17-2013
Location: CA
Views: 321
Message 3 of 3

Re: q180 HTPC loses both monitors

Well, as soon as I said it was fixed, I cursed things and it has failed two days in a row.  If this keeps up I wil  try a recovery point again.

Check out current deals!


Shop current deals

Top Kudoed Authors