Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 1
Registered: ‎11-24-2011
Location: Europe
Message 1 of 3 (690 Views)

H330 VBY4EGE: Networkcard (Intel 82579V) will not start, Code 10

Hi!

 

Last days the new Computer from my friend had no problems.


But now suddenly the problem is that  the PC is no longer accessible over the Internet.

Have been tried latest driver from Intel, device (Intel 82579V) deactivated activated, uninstalled reinstalled.

 

Always "Could not start (code 10)". My last option: restore factory settings!! But i think, it will not help.

As I said, it has all been worked for a week. What is the problem/solution? Is the card broken?

Highlighted
Posts: 3,551
Topics: 28
Solutions: 278
Registered: ‎01-21-2010
Location: Etters, PA
Message 2 of 3 (545 Views)

Re: H330 VBY4EGE: Networkcard (Intel 82579V) will not start, Code 10

[ Edited ]

Hi FCBFanatic and welcome to the community,

 

I googled that Intel number and it didn't give me anything.

 

Are you trying to connect wired or wireless?  I assume wired, right?  Can you make sure your wire is okay?  Maybe try a different one?

 

Have you tried the driver from your driver site?  What OS are you running?  32 or 64bit?

 

Dave 



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

What's DOS?
Posts: 1
Registered: ‎06-17-2013
Location: Manila Philippines
Message 3 of 3 (256 Views)

Re: H330 VBY4EGE: Networkcard (Intel 82579V) will not start, Code 10

I have the same problem after I install new operating system to that device. After installation of Drivers pack (included in the machine) Network adapters from device manager still indicates exclamation point and when installing the specific driver from cd (same with driver from lenovo's site) it says that the device is not available in the machine.. Please help

top kudoed authors