Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 3
Registered: ‎07-14-2012
Location: germany
Message 1 of 2 (1,009 Views)

Problem starting a brandnew Q180 Ideacentre

Hi there,


I just got my Ideacentre Q180 from amazon. I switched it on an .... nothing.


FreeDos Version 6.2 .?!?


I thought, well ok u didn't buy Windows license aswell, so nothing is on the litte thing.

I tried to install my windows from a usbstick, but as the setup process starts it tells me to put in additional drivers.


funny part is that the usb drive isn't recognized during the installation process. so I can not install any drivers Smiley Sad bad luck!!


what is the trick here , what have I done wrong?


anybody help me please 





Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Message 2 of 2 (979 Views)

Re: Problem starting a brandnew Q180 Ideacentre

this was cross posted in the German forum and solved.


Solution was to plug the USB stick with the Windows 7 installation into one of the USB 2.0 ports rather than an USB 3.0 port.  Windows 7 installation media doesn't currently have the necessary USB 3.0 drivers.



Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Top kudoed Authors
User Kudos Count