English Community

Lenovo DesktopsLenovo Desktop Towers
All Forum Topics
Options

44 Posts

02-04-2008

Deland, FL

210 Signins

3337 Page Views

  • Posts: 44
  • Registered: ‎02-04-2008
  • Location: Deland, FL
  • Views: 3337
  • Message 1 of 6

Windows not starting after starting Lenovo Backup

2008-03-04, 19:36 PM
So well, this is what happened, I have a Lenovo K100 (the one from Office depot) and I've been using it with the Windows Vista that came with it and also I installed Linux Mandriva on a separate partition. Everything was fine and dandy, but the other day I noticed I couldn't access the network places in Windows, it would just hang there and do nothing until I killed the process. So I decided to backup my data and reinstall Windows, I figured, since Lenovo comes with OneKey and this bubble keeps popping up everytime I start Windows asking me to setup the back, well, I thought it would be good to use that to do my backup: BAD IDEA.

I went to the OneKey Recovery application and it only had one option available, which was to start the base backup, so I clicked on it and it asked me to restart. I shut it down and started it back up this morning, It started doing the backup, I stepped away and when I came back it was rebooting, I thought I had just come back in time, but after it rebooted, it showed me the Lenovo screen, then a black screen with a beep, and after a few more seconds it restarted by itself and it did the same thing, so it kept on looping until I shut it down. It didn't even let me choose to start Linux.

After that, I tested a Linux live CD and it worked, but I don't want to reinstall the factory settings since it didn't let me do a backup!, there's a few files I want to keep that are on My Computer. It doesn't make sense that you run the backup utility and all goes down the drain instead of being saved. I will try to go through Linux with the liveCD and see if I can save my files to my network drive before reinstalling everything. But is there anything that you guys may advise me regarding to this? Did I miss a step?

Thanks!
***********************************
Desktop, Lenovo 3000 K100 57061330
MS Windows Vista
PC Linux OS
Reply
Options

134 Posts

12-23-2007

San Francisco,California

463 Signins

4498 Page Views

  • Posts: 134
  • Registered: ‎12-23-2007
  • Location: San Francisco,California
  • Views: 4498
  • Message 2 of 6

Re: Windows not starting after starting Lenovo Backup

2008-03-05, 8:52 AM
Not quite sure on the Linux but problem is close to the reformat problem on Vista, when the Bios menu comes up can you press the Red ring key on the Keyboard (top right) Label LVT and see if the Lenovo recovery part comes up. Hope that is a start.
Lenovo 3000K100 Intel Core2 Quad Vista Home Premium BFG 8800GT-OC 512MB PCIe 500GB SATA HD 4GB PC-5300 DDR2 DVD +/- RW DL x2 SATA Creative X-FI Pro + Mods
Reply
Options

44 Posts

02-04-2008

Deland, FL

210 Signins

3337 Page Views

  • Posts: 44
  • Registered: ‎02-04-2008
  • Location: Deland, FL
  • Views: 3337
  • Message 3 of 6

Re: Windows not starting after starting Lenovo Backup

2008-03-05, 14:59 PM
So is that supposed to mean that the OneKey Recovery application doesn't backup your data? and it only sets the computer back to factory settings? because that doesn't make much sense, in that case I'd rather remove all applications that came with the computer and just take advantage of the hardware.

Anyway, at least I was able to make a copy of all my personal documents from my C: drive to my external drive. Sometime this week I'll reinstall linux first and see what happens.
***********************************
Desktop, Lenovo 3000 K100 57061330
MS Windows Vista
PC Linux OS
Reply
Options

2827 Posts

02-23-2008

US

10662 Signins

147378 Page Views

  • Posts: 2827
  • Registered: ‎02-23-2008
  • Location: US
  • Views: 147378
  • Message 4 of 6

Re: Windows not starting after starting Lenovo Backup

2008-03-09, 18:43 PM
better make reocvery cd's before doing any stuff coz u brought vista(genuine) one it would be rudementary for u to atleast back up the partition using "make recovery media"
Reply
Options

44 Posts

02-04-2008

Deland, FL

210 Signins

3337 Page Views

  • Posts: 44
  • Registered: ‎02-04-2008
  • Location: Deland, FL
  • Views: 3337
  • Message 5 of 6

Re: Windows not starting after starting Lenovo Backup

2008-03-10, 16:22 PM
I'm just going to stick of my way of saving files from now on, I just save my documents and installers on my external HD and reinstall the OS and all applications needed afterwards, it's just easier.

In the end, I was able to set all the settings back to factory settings using the Recovery disc that came with the PC, and reinstalled everything. I still need to turn off aero and reinstall linux, but I'll have time for that later on. One thing for sure, I'm never using OneKey recovery again.
***********************************
Desktop, Lenovo 3000 K100 57061330
MS Windows Vista
PC Linux OS
Reply
Options

2827 Posts

02-23-2008

US

10662 Signins

147378 Page Views

  • Posts: 2827
  • Registered: ‎02-23-2008
  • Location: US
  • Views: 147378
  • Message 6 of 6

Re: Windows not starting after starting Lenovo Backup

2008-05-07, 10:44 AM
good thougthts!

actually i lost my rescue and recovery partition when i installed suse enterprise linux...so i do fell its a bit dodgy that 1 touch recover thing....
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete