Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
What's DOS?
Posts: 1
Registered: ‎01-14-2012
Location: Florida
0 Kudos

H420 Network Speed Stuck at 100mps on 1gps network

I have a Lenovo H420 with a 1gbs network card.  I believe the NIC is an Intel 82579v.  I am using Windows 7 Ultimate x86.  I have not updated anything other than the operating system.  I did this insure compatibility with some equipment that doesn't support Windows 64 bit system.


My H420 will only operate at 100mps.  All my other computers on the network operate at 1gps, with the exception of this one.


How can I fix this?

Posts: 1,524
Topics: 38
Kudos: 114
Solutions: 50
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana
0 Kudos

Re: H420 Network Speed Stuck at 100mps on 1gps network

Have you checked in the Network Cards settings and tried forcing it to run 1GB Full Duplex?

Also an old or slow Cat cable can do this to. Try a different cable out and see.

Best speed on gigabit can be reached with CAT5e and/or CAT6.

Hope this helps.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410, and Yoga 3 Pro Touch

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!