Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 3
Registered: ‎03-24-2012
Location: Germany
0 Kudos

Q180: slightly stuttering playback

Hello there!


I got a brand new Q180 w/ Blu-ray drive attached to a 46" Samsung LED. After first startup, playback of any video was dismal: very blocky and grainy. Those issues I got fixed by getting the newest Catalyst Control Center from AMD, shark007's free codecs, and disabling "Allow this device to wake the computer" in the ethernet devices' power management as described in a thread on this board.

Updating the PowerDVD app solved Blu-rays not being played back.

Quite a bit of fiddling...


Now one big hurdle remains:

Any video playback -- DVD, Blu-ray, 720p mp4/mkv, anything -- has a small stutter every few seconds. Like the video stops for 1/10th of a second and then resyncs. I see it with Windows Media Player as well as in PowerDVD and with XBMC.


Does anyone have an idea how to solve this issue?

Are there any good guides configuring Windows7 for usage as a HTPC? I never had to use Win7 before, being a Haiku user...




Fanfold Paper
Posts: 5
Registered: ‎03-15-2011
Location: USA
0 Kudos

Re: Q180: slightly stuttering playback



I'm wondering if you have any issues playing content from Hulu, Netflix or Youtube?


Paper Tape
Posts: 3
Registered: ‎03-24-2012
Location: Germany
0 Kudos

Re: Q180: slightly stuttering playback

Hi sjackson!


The computer is my brother's, so testing will have to wait until I head over again. In any case I don't use Hulu nor Netflix (are those even available in Germany?). I only had a quick look at YouTube, but nothing HD. I just saw that CPU usage was quite high with over 50%. Can't say if it was stuttering...


In general, the Q180 seems to be powerful enough for 1080p. While playing back 720p and a 1080p 3D Blu-Ray, ProcessExplorer never exceeded 50% CPU and GPU usage.


Anyone with hints how to set up Windows7 for HTPC usage?

Frankly, I'm a bit disappointed that Win7 doesn't manage to adequately play back HD content out of the box. What have they be doing all those years with armies of talented coders and billions of dollars... Smiley Happy




Paper Tape
Posts: 3
Registered: ‎04-08-2012
Location: UK
0 Kudos

Re: Q180: slightly stuttering playback

Generally windows 7 media player handles hd okay, if you're looking for something more stable then I would suggest Media Player Classic, also there is a codec which you can get called CoreAVC which handles HD stuff but that costs a small amount.