Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
Paper Tape
Posts: 1
Registered: ‎03-24-2012
Location: HUNGARY
0 Kudos

h420 family - BIOS of PCI express raid card does not appear


Is there any solution to use SATA HDD-s in RAID 1 in this Lenovo PC?

CPU: i5 3GHz, Family H420, OS: Win7.

There are 3 PCI Express slots on this mainboard. We have 3 different RAID cards. (Asrock, Delock...)


1. Installing a PCIE Raid card there is not any BIOS message from the card, so not any possibility to enter and start RAID. (Pressing F4 or Ctrl+S would be the magic entry.)

2. Changing the card position - nothing.

3. Resetting Lenovo BIOS - nothing.

4. Loading optimal settings - nothing.


The correct way would be:

1. to make RAID1

2. install OS on RAID


Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: h420 family - BIOS of PCI express raid card does not appear

This desktop BIOS does not seems to support RAID.


Best Regards,


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!