cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
tatumdale
Not applicable
Posts: 5
Registered: ‎11-17-2017
Location: US
Views: 5,266
Message 1 of 1

Lenovo Explorer: display not working

I've seen other topics of a similar issue - however, they have not been able to resolve my issue. 

 

help please! I'm loosing my mind over this!

 

I'll add tech details below and add a video of the strange behavior of the issue.

 

Essentially, i've turned on my laptop today and plugged the Lenovo Explorer HMD to find the display isn't turning on. There is audio running through the 3.5mm jack and when plugging in the Mixed Reality Portal opens and starts. The Error code that shows is S3012361-101 - of which i can find no reference online for.

 

The HMD is registering in Device Manager and drivers are up to date.

 

After a few attempts of uninstalling, reinstalling, restarting, testing other USB3 ports etc it then started to get stranger. In addition to no display on the HMD, when i attempt to show the HMD display through the portal, it does some strange things - and then finished with a 'your device is asleep'. FYI the HMD display remains off for some reason. If i press the wake button, it loops through the same series of strange events. Almost like the device is being disconnected and reconnected

 

https://www.youtube.com/watch?v=qniZISaHZUI
(sorry that the video was recorded in portrait)

 

Also - when it's connected and the audio is working, after i life the tilt the headset up - the portal responds so that i can then use my mouse with pressing the Win+Y keys. So it's clear things are communicating - just not the display.

In the display settings, the display is registered there as a second screen and is 'active'.

 

This leads me to thing it's something related to that display - despite it being sat untouched for 2 weeks?! Very strange.

It's all been working fine approx 2 weeks ago. The laptop has been in use and the HMD has been sitting on a shelf.

 

The HDMI port is working fine - i use it for a second display. The USB3 ports all work fine

I've recorded a video it to see if anyone can offer some guidance or support.

 

I did have the Vive software installed to use with Revive - this was the only real change since using the HMD last. I've uninstalled this and associated drivers and files. Still no resolution.

 

Technical specs:
Hardware: Asus ROG 501 with GTX1080 Max Q
All drivers upto day (Nvidia), Win 10 etc
HMD - Lenovo Explorer
24gb RAM
2TB sam pro M2 drive
Intel i7 7700 HQ @2.8

Check out current deals!


Shop current deals