cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
benlataf
Paper Tape
Posts: 1
Registered: ‎01-10-2019
Location: FR
Views: 236
Message 1 of 1

Lenovo Explorer stopped working after 2 days :(

Hello community,

I think that I am not the only one but because I didnt manage to resolve the problem, I have to ask for some help.

I bought a Lenovo explorer and received it 2 days ago.
Everything went fine (connected headset, recognize by win10 (1803 version), played 2-3 hours without issues, went to bed)
Next day, plugged the headset, worked fine for 2 hours.
In the evening, went back home, decided to play with my wife, plugged the usb cable&HDMI, no sounds from Windows ! WHAT ?
unplugged, tried again, still nothing.
Look through forums, disable USB legacy in the bios, restarted, still nothing, updated to 1809 win10 version, still nothing, disabling power management for USB, still does not work.

I am out of solutions from now.

It didnt appear in the device manager (nor hololens or any other mention of such a device connected, and it is normal because no sound appears at the connection of the usb).

 

 

My computer is a laptop, ASUS ROG GL533VD, I7 -7700HQ, 8GO RAM, GTX 1050 (4Go).

Win 10 Pro ver 1809 (17763.235)

 

Thank you for your time 

 

Benjamin

Check out current deals!


Shop current deals

Top Kudoed Authors