Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

05-04-2017

Poland

1 Signins

52 Page Views

  • Posts: 2
  • Registered: ‎05-04-2017
  • Location: Poland
  • Views: 52
  • Message 1 of 2

510-15IKB does not work without charger

2017-05-04, 16:55 PM

Hello,

 

Few days ago I bought a new Lenovo 510-15IKB. I followed manual and plugged charger to activate acumulators, etc. I've installed Windows 10 (I did all updates) and all attached drivers directly from lenovo website. Everything is ok, but It's impossible to run laptop without charger plugged in. Battery is loaded to 89%. I am pressing power button but nothing happens, only small power led light starts to shine. But nothing starts, only way to turn off this led light is to press and hold power button. I hope it's not serious and exists some simple solution. Could you help me ? Thank you in advance.


I would like to ask You about help before I go to service. I do not want to make a fool of myself because it could be nothing serious and what is more I can fix it on my own.

 

Reply
Options

2954 Posts

02-22-2017

United Kingdom of Great Britain and Northern Ireland

1083 Signins

26243 Page Views

  • Posts: 2954
  • Registered: ‎02-22-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 26243
  • Message 2 of 2

Re: 510-15IKB does not work without charger

2017-05-05, 11:03 AM

Hello PatrykHo

Thanks for using the Lenovo forums.


If you got it a few days ago, I would recommend that you get in touch with your retailer and see if you can get a replacement unit.

 

Seems like that this will be a battery issue potentially.

 

Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal
.

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms