Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

04-02-2017

Bulgaria

1 Signins

23 Page Views

  • Posts: 2
  • Registered: ‎04-02-2017
  • Location: Bulgaria
  • Views: 23
  • Message 1 of 1

Black screen with errors after Ubuntu live USB was unplugged (510-15IKB)

2017-04-02, 19:14 PM

As described in the title, I was using a live Ubuntu USB (I already have Ubuntu installed) to use GParted. Unfortunately, I unintentionally unplugged the USB. Surprisingly, it didn't immediately crash or shut down. I tried to plug it in again and Shut Down, but that did nothing. (the taskbar disappeared for a sec and then came back again and nothing happened) Then, I tried to reboot by pressing the button on my laptop (Lenovo Ideapad 510-15IKB) which worked... somewhat. After a black screen for a couple of seconds, many SqushFS errors popped up and now I can't do anything. The power up/reboot/shut down button doesn't do anything and the only thing I can do is write.. commands? Help, please! Here is a picture of the errors: http://imgur.com/a/CPYTK

I also got some other stuff after a while: http://imgur.com/a/2sLKz

 

EDIT: I fixed it by waiting for the battery to deplete and then just booting onto the already installed Ubuntu OS.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms